TL-WA850RE Roaming question, maybe someone has the same problem??
TL-WA850RE Roaming question, maybe someone has the same problem??
TL-WA850RE Roaming question, maybe someone has the same problem??
2019-02-02 20:44:23

I setup the above extender (TL-WA850) without a problem. My questtion has to do with my smart phone. 

 

I have an S8 Samsung smart phone. 

 

I am connected to the main wireless router (Norton Core) when in the main part of the home. 

 

If I go into the remote area, the phone will seamlessly connect to the extender. 

 

PROBLEM: 

When I return to the main part of the house, the phone will not let go of the extender and connect to the router again. I have to shut off the wifi on the phone and restart it. Then it will connect directly to the router. Trouble is, if I'm not paying attention, I will loss notification of messages and/or cannot download video or picture until I do my little wifi dance with the phone and reconnect to the rounter. 

 

If you have this problem or any ideas, it would be greatly appreciated. 

 

John

0
0
#1
Options
1 Reply
Re:TL-WA850RE Roaming question, maybe someone has the same problem??
2019-02-04 18:29:16

@jarends78 

 

John,

 

This can sometimes happen when using Range Extenders that clone the Wifi Settings of the router.  You basically have 2 AP with the same SSID.  Your phone should look at which one has the greater signal strength and connect to that device, however that is not always the case.  The Device is almost always the culprit.  This has to do with WiFi roaming and how that particular device handels it.  

 

Here is an FAQ that explains this in greater detail. 

 

 

Another less convient way to fix this issue is give your extender a sperate SSID.  What this will require you to do is manually switch SSIDs when you need to connect to one AP or the other.  

 

 

Best Regards 

0
0
#2
Options