Local only
Re:Re:Re:Re:Local only
2019-07-12 00:59:03

Carl wrote

@mooncusser 

 

 

Not at this time.  We will follow up with the development team for an answer for you.

Somehow this unit resolved on its own.  It's no longer Local Only but no idea how that changed.  Is remote control intended to be enabled by default without a setting to manage that state?

0
0
#12
Options
Re:Re:Re:Re:Re:Local only
2019-07-12 16:15:43

@mooncusser 

 

Remote Control used to be a selectable option.  Earlier this year however the feature was made a "default" setting and should be in an always on state.  What likely happened is there was an issue with the device communicating to the cloud server, which when it resolved restored the remote access for the device 

0
0
#13
Options
Re:Re:Re:Re:Re:Re:Local only
2019-07-12 16:49:20

Carl wrote

@mooncusser 

 

Remote Control used to be a selectable option.  Earlier this year however the feature was made a "default" setting and should be in an always on state.  What likely happened is there was an issue with the device communicating to the cloud server, which when it resolved restored the remote access for the device 

 

Thanks for the update.  Useful to know it's On by default and no longer configurable.I

 

If it's useful, I tried some troubleshooting when the issue was happening.  When I rebooted the unit, it started up as remotely available and I could turn on/off normally. That suggests to me that it was communicating fine with the cloud server.

 

A few seconds later it changed to Local Only.  If I switched network options and went back into the app fast enough, the Settings screen actually showed a Remote Control setting at the top of the screen. It showed as Disabled and had a message about checking my environment (or something like that - not sure the exact wording).  That setting would no longer appear later.

 

I don't have exact steps to reproduce it, but it sure looked like other factors were involved.

0
0
#14
Options
Re:Local only
3 weeks ago

I'm having the same problem. I bought 8 of model nbr HS103P4 on prime day and they all say local only. I bought 1 HS107 and it works perfectly. Please give us a resolution for this issue. It is extremely frustrating to spend money and be a victim of false advertising. These do no work with Alexa.

0
0
#15
Options
Re:Re:Local only
3 weeks ago

@dlsheph 

 

It is not false advertising.  These products do work with Alexa.  However the remote control does have to be active in order for it to work. You also have to link your TP-Link Kasa account to your Alexa account.  For the HS103s not properly working please DM us your TP-Link ID so we can look into this.

 

thank you 

0
0
#16
Options
Re:Re:Re:Local only
3 weeks ago

According to prior messages the remote control now defaults to on. There isn't a remote control option in the app. My TP-Link Kasa account is connected to Alexa as the HS107 that I have on the same account, same room, same wi-fi does work. The devices work with the app but say local only and do not work with Alexa and lastly there are numerous other people having the same problem.

I will DM my info so you can check it out.

0
0
#17
Options
Re:Re:Re:Re:Local only
Sunday

It's been about 3 weeks...any fix for this? It's past the time limit to return these items or I would send them back and get the dual HS107. I have this one and it's working perfectly. The 8 Lite plugs I bought are worthless, they don't even stay on the network. 

0
0
#18
Options
Re:Re:Re:Re:Local only
Wednesday

Count me in. I moved and changed my WiFi, now when I bring up my kasa smart plug HS100 one says Local Only as well. Please fix!

0
0
#19
Options