Local only

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
1456...16
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Re:Re:Local only
2020-01-22 13:20:49

Ok, so overnight the issue with not working with Google has subsided, but the one single smart plug is still Local Only. I confirmed that it is ACTUALLY behaving as local only by viewing it on WiFi and on my data connection - it grey's out when I'm on data and is unreachable. 

0
0
#42
Options
Re:Re:Re:Local only
2020-01-22 18:09:04

@kda0000 

 

 

The one that is showing local only will not be responding to goggle commands because the device is not accessible from the cloud.  Go into that devices settings and toggle remote control and that should reslove it.  Other than that you may need to reset the plug and reconfigure it.   Test that and let me know from there plus everything else you did i will have enough information to send to our engineers.

0
0
#43
Options
Re:Re:Re:Local only
2020-01-23 02:23:20

@Carl 

 

THERE IS NO OPTION FOR "LOCAL ONLY" IN MY KASA APP. IT SIMPLY IS NOT THERE!!!!!!!!!

0
0
#44
Options
Re:Re:Re:Local only
2020-01-23 18:41:47

@LadyJack 

 

 

Local only is not a option.  It is a result of a product losing connection to the cloud.  By Default all devices will be linked to the cloud.  This is what makes them accessible remotely or through Voice products like Alexa.  The Remote control button only appears if a device has lost cloud access. 

0
0
#45
Options
Local only
2020-01-27 20:23:34

I recently bought a couple of HS-300. Both are showing Local Only across all 12 ports. I can control the strips using the app and I can add my Kasa account to my Google Home and my SmartThings and they show up in their respect UXs, but neither is able to control the ports nor display their status. Both strips show firmware 1.0.10 and are showing they are attached to my wireless network. 

 

Also the schedules set on each port do not work - they completely skip the scheduled action

 

Any guidance appreciated, as the devices are just an expensive power strip right now with no benefit.

 

Thanks, Mark

0
0
#46
Options
Re:Local only
2020-01-28 11:36:39
Finally got mine to remove the local only. Go to smart actions in the Kasa app. Make a new action for the device with "local only". I made a timer for my switch (temporarily). When I went back to the main menu the "local only" was gone and it connected with Alexa again. No idea why this worked. It may work for you.
1
1
#47
Options
Re:Re:Re:Local only
2020-02-01 20:52:39 - last edited 2020-02-01 21:20:32

@Carl 

I've been having the same issues but my plugs also won't go on or off based on the schedule I set in the app.  I looked in my router to assign them static IPs and in using the app to identify them in my router by MAC address I found the I have many plugs using THE EXACT SAME MAC address!  This is the root of the problem.  Their MAC addresses have nothing to do with my router, so what do you suggest at this point?

 

UPDATE:  I ended up going through and factory reset ALL of my devices and (after removing them in the app) adding them all back in.  Oddly enough they've all but one now started using different MAC addresses...the ones reported on the devices info sticker.  Prior to this I found I am using 8 devices (5 HS107's and 3 H300's) but they were all reporting to my router using one of 3 MAC addresses.  This meant my router was giving then all 1 of 3 IPs.  This is where the conflict came about.  I looked back and realized things started going haywire about the time the last firmware came out.  So basically after the last firmware, unless I did the factory reset and completely redid my setup, there were issues.  I'm hoping that the next firmware update won't be as issue prone and require a complete reset of everything again because I do like this setup and the integration with other devices.

1
1
#48
Options
Re:Re:Re:Local only
2020-02-10 17:49:35

 

Hi Everyone,

 

Got word back from my R and D team.  They feel that the issues with scheduling not working when the plug reports local only may actually be a DNS issue.  They recommend switching to a Open Free DNS like Google's 8.8.8.8 and 8.8.4.4  

 

For the local only issue after the last frimware we are still looking into that. 

1
1
#49
Options
Re:Re:Re:Local only
2020-02-10 17:55:52

@Carl 

 

FYI for your R &D team.  I already use Google for my external DNS.

 

Further, I had one of my plugs this weekend revert back to Local Only.  I confirmed that it was already in my reserved address list on my router.   Ended up removing it, factory resetting the plug again and resetting up the reserved IP and the plug settings including its schedule....guess we'll see what happens.  I'm really hoping I don't have to go through this process with all my plugs every few weeks.

1
1
#50
Options
Re:Re:Re:Local only
2020-02-11 03:06:09

 

Carl wrote

 

Local only is not a option.  It is a result of a product losing connection to the cloud.  By Default all devices will be linked to the cloud.  This is what makes them accessible remotely or through Voice products like Alexa.  The Remote control button only appears if a device has lost cloud access. 

@Carl 

 

I have 2 KP200 outlets, one is reporting Local Only, the other is not. Both are controllable from the app, and from a group I created. The Local Only outlet does not respond to a smart action linked to my HS200, but the other one still does. Neither KP200 has a "Local Only" option in the settings. The device info for both KP200 outlets report Hardware version 1.0 and Firmware version 1.0.7, and all three report strong signals to the same WiFi network.

 

What can I do to get the KP200 outlet reporting Local Only to connect properly?

0
0
#51
Options