Loving V1.2.8
Loving V1.2.8
Loving V1.2.8
2019-04-12 21:30:52
Model: Deco M5
Hardware Version: V2
Firmware Version: 1.2.8

Just updated my Deco M5 mesh network to V1.2.8.  Huge improvement - video is streaming flawlessly; no more chop / hesitancy.  Thanks Deco Team!

2
2
#1
Options
8 Replies
Re:Loving V1.2.8
2019-04-12 22:23:55

@Bigbit1225 

 

Great to hear.

 

Should anything happen please let us know.

0
0
#2
Options
Re:Loving V1.2.8
2019-04-23 03:40:24 - last edited Friday

agree 1.2.8 has solved my connectivity issues with devices disconnecting/overly aggressively roaming between 5Ghz and 2.4

 

lets keep it going that way good to see a manufactor providing firmware updates that accually do something 

 

edit: I take that back the issues are unresolved it seems it worked for a few days and then presented the issue again 

2
2
#3
Options
Re:Loving V1.2.8
3 weeks ago

So far almost all good. I was one of the horror stories of 1.2.5, it took about half my devices offline. 1.2.8 is Better... but it still has issues 1.2.4 does not have.

 

1.2.8 has killed one device, a newest generation Roku Premiere. As far as I can tell it is the only b/g/n (single band) wifi device in my entire house. It refuses to connect to the network with any version on the Deco M5 higher than 1.2.4.  I'm not sure what is going on here, but it is quite concerning.  My much older Roku streaming sticks work just great, but they are dual-band devices, so whatever the incompatiblity it seems to be an issue with the 2.4 band, but it only occurs when encryption is turned on, as I accidentially discovered due to a glitch in the App.

 

At one point while turning the "beam forming" and "fast roaming" off to try and get the offending Roku to connect, the WPA security ALSO turned off. So without my direct intervention my network security turned completely OFF! The interesting upside to that, was I discovered that the Roku Premiere connected just GREAT while the security was off. So I think there is a problem with the new firmware and 2.4 band only WPA2.

0
0
#4
Options
Re:Re:Loving V1.2.8
3 weeks ago

@CSEngineer 

 

Thank you for your feedback,  Can you let us know the specific model of the Roku you are having connection issues with, and the current Firmware it is runnning.  We will have our RandD team investigate.

 

 

0
0
#5
Options
Re:Re:Re:Loving V1.2.8
2 weeks ago - last edited 2 weeks ago

Hey, it is a Premiere new model (3920X), and software 9.0.0, the 9.1.0 has not shown up in my attempts to update firmware (yet). The issue is intermittent it will connect sometimes after entering the Wi-Fi password and then get kicked off 5 minutes later and not be able to reconnect. 

0
0
#6
Options
Re:Loving V1.2.8
Friday - last edited Friday

 

@Carl

I also experienced issues with roku devices both my roku tvs will randomly disconnect and fail to reconnect when using the main ssid

 

 

the workaround is to enable the guest network and set it to 2.4Ghz only 

 

seems like a bug relating to roaming between 2.4 and 5Ghz with the same ssid 

 

I thought the issue was resolved in 1.2.6 but apparently, it was not  

 

0
0
#7
Options
Re:Re:Loving V1.2.8
Saturday

onemoar wrote

 

@Carl

I also experienced issues with roku devices both my roku tvs will randomly disconnect and fail to reconnect when using the main ssid

 

 

the workaround is to enable the guest network and set it to 2.4Ghz only 

 

seems like a bug relating to roaming between 2.4 and 5Ghz with the same ssid 

 

I thought the issue was resolved in 1.2.6 but apparently, it was not  

 

I tried that, even tried turning the security off on the guest network to no avail. I tried disabling the beam forming, disabling the roaming, etc. again no help. And yes it will connect sometimes, but then disconnect during the middle of a show and be offline for hours to days.  It is only the Premiere (4k, but 2.4Ghz only), my older Streaming Stick (1080p, but 2.4/5Ghz) has no problems with 1.2.8 but it had this same issue with 1.2.5.

 

I gave up and setup another AP for the misbehaving rokus. It would really be nice if TP-Link and/or Roku would fix this.

0
0
#8
Options
Re:Re:Re:Loving V1.2.8
Yesterday

CSEngineer wrote

onemoar wrote

 

@Carl

I also experienced issues with roku devices both my roku tvs will randomly disconnect and fail to reconnect when using the main ssid

 

 

the workaround is to enable the guest network and set it to 2.4Ghz only 

 

seems like a bug relating to roaming between 2.4 and 5Ghz with the same ssid 

 

I thought the issue was resolved in 1.2.6 but apparently, it was not  

 

I tried that, even tried turning the security off on the guest network to no avail. I tried disabling the beam forming, disabling the roaming, etc. again no help. And yes it will connect sometimes, but then disconnect during the middle of a show and be offline for hours to days.  It is only the Premiere (4k, but 2.4Ghz only), my older Streaming Stick (1080p, but 2.4/5Ghz) has no problems with 1.2.8 but it had this same issue with 1.2.5.

 

I gave up and setup another AP for the misbehaving rokus. It would really be nice if TP-Link and/or Roku would fix this.

 

I also just discovered that an old Galaxy S5 won't connect either.

0
0
#9
Options