Invalid wireless password error soon after upgrading to v1.2.8
 
Invalid wireless password error soon after upgrading to v1.2.8
Invalid wireless password error soon after upgrading to v1.2.8
2019-05-20 21:24:37 - last edited 2019-05-20 21:25:32
Model: Deco
Hardware Version:
Firmware Version: 1.2.8

Hello,

 

It was brought to our attention by a number of customers of an error that happens soon after upgrading to v1.2.8. What will happen is devices that seem to be connected fine will randomly disconnect stating the wireless password is now invalid.

 

If you are experiencing this issue, please get in contact with our technical support staff. They will be able to provide instructions to help update your system to resolve this.

 

Here is the link to our home support: https://www.tp-link.com/us/support/contact-technical-support/#LiveChat-Support

0
0
#1
Options