KC-120 camera issues

KC-120 camera issues
KC-120 camera issues
2019-06-08 00:23:29
Model: KC120
Hardware Version: V1
Firmware Version: 2.2.19

To whom it may concern,  (06/07/19)

 

Bought your product on Monday, May 27, 2019… easily installed, picture quality great.  Went to use at work from my android phone on Wednesday, and it worked for two days.   On the third day, I started getting:  “Connection Error    Unable to connect with the server. Please make sure you have internet connection or try again later.”   The picture would just spin, but I kept getting detection notices so the camera was still working but I could not see my dogs which was the reason for the camera.   I contacted your chat support when I got home and they were absolutely terrible.

 

I decided to unplug camera, uninstall app and start over.

 

Everything worked fine again for about two days and then the exact same thing happened again.   Called your tech support, but they were not much better than you chat support.

 

I decided to unplug camera again, uninstall app and start over again.

 

It again worked for about two days then the exact same thing.   Same message, still getting detection reports, but can’t see a picture.

 

I just came home again and did everything all over again.   It’s working now, but I don’t go to work until Monday, but plan to be out over this weekend.  If I can’t view my dogs while I am out, I will return and buy a different company’s product.

 

Is there anyone in there that can help with this situation???

1
1
#1
Options
4 Replies
Re:KC-120 camera issues
2019-06-10 22:03:09

@Mrmrsjsk 

 

I would check the signal strength to make sure a weak Wi-Fi signal is not causing it. Do not compare it to other devices that are around it. Go into Kasa, tap on the camera, go to Device Settings (top right icon), then go to Device Info. Where it says Wi-Fi Network, tap on that, and the bars will turn into dBm. Make sure that is lower then -70 dBm so you want -60 dBm or -50 dBm. If you are close to 70, then either move the camera closer or if your camera is connected to your 5GHz network, switch over to the 2.4GHz.

 

Look at the LED light on the camera when the issue is happening, that might give a clue as to what is going on as well.

0
0
#2
Options
Re:Re:KC-120 camera issues
2019-06-19 13:28:05

I did everything you said.  The green light on the camera is on.  I called my Wifi company and had my router reset and my dbm are at -62dbms, which according to you is pretty good.  On Friday June 7, I did all this.   Camera worked great until Tuesday, June 18.   At approximately 4:02 Eastern time, it started spinning again, and give me a connection error, same as before.   When I got home, the green light was on my camera and it worked from home only.   Left for work today, June 19 and spinning agian, and got connection error again.    What would you like to me try now?    When it worked, it worked great, but I can't keep resetting everything every 5-10 days, pretty sure you have an issue on your end.    I keep getting detection notices, but I can't see a picture, which means the cames is still working, just not showing picture.    Why is that???????

Frustrated, John Kramer

0
0
#3
Options
Re:KC-120 camera issues
2019-06-19 19:03:13

@Mrmrsjsk 

 

If you have other wireless devices at the same distance and never had issues with low signal or drops, then there may be an issue with the camera itself.

 

If you want to rule out any chance of the signal strength causing an issue, place the camera in the same room of the router. Should the issue happen again, then that would answer it.

 

Another thing worth trying is the wireless band you are using. If you currently using the 2.4Ghz band try the 5GHz. And vice versa, if your camera is on the 5GHz, try the 2.4GHz. The bandwidth the camera uses is low to be used on either.

0
0
#4
Options
Re:KC-120 camera issues
a week ago

@Mrmrsjsk 

 Did you ever get this figured out sir? I am having the exact same issues that you are. It is so frustrating.

0
0
#6
Options