DECO M5 Red fixed and others Red Blinking = Internet OK

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

DECO M5 Red fixed and others Red Blinking = Internet OK

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
DECO M5 Red fixed and others Red Blinking = Internet OK
DECO M5 Red fixed and others Red Blinking = Internet OK
2019-11-02 13:45:57 - last edited 2022-07-22 08:44:33
Model: Deco M5  
Hardware Version:
Firmware Version:

Hello!

 

Since yestaerday, i've got my Main DECO in RED fixed and other DECO's in Red Blinking, but i've still access to internet through them by WIFI.

 

I can't access to DECO app, error unable to join DECO, try again.

 

My DECO's are running in AP mode.

 

I've tried to restart Main DECO = same, restat my router = same.

 

Thanks for your help

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:DECO M5 Red fixed and others Red Blinking = Internet OK-Solution
2021-10-25 06:39:52 - last edited 2022-07-22 08:44:18

@wabbajack 

Hi,  there are several different cases mentioned here:

1. Deco works in access point mode with LED in red but the internet service is working well.

Possible reasons:

The internet online detection DNS requests have been blocked by the firewall of the main ISP router so only the LED is red but the internet connection is fine.

Please check whether there are any access control or DNS filtering on the main ISP router.

 

2. Deco LED is blinking red and a reboot/restart could get the LED back to green or it would come back to green automatically later.

In this way, the internet connection of Deco is unstable and dropped out frequently.

Please refer to this link: https://www.tp-link.com/us/support/faq/2428/

 

3. Deco LED is red and has no internet service. After reboot or restart, it is still red.

Please refer to this link for further suggestions:[Troubleshooting] Main Deco went to solid red during setup

 

4. Deco LED is solid red and has no change during a hardware reset.

There might be something wrong with the hardware and please refer to this link for more suggestions:

[Troubleshooting] Abnormal LED lights on the Deco

 

Recommended Solution
  3  
  3  
#10
Options
10 Reply
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2019-11-03 10:24:06

Came back to green today without any modifications!!!

 

Need explainations please, what is the server pinged to manage LED status? where is stored the link to access app modifications?

Seems that if TPLink is down, our material come unusable.....

  0  
  0  
#2
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2019-11-04 18:34:33

@nobru26 

 

 

Red Solid means the main Deco has encountered an issue.  Blinking Red means the remote Decos are not connecting to the main unit.  Usually this means ISP related issues but since your Decos are in AP mode this could indicate a communication issue with the ISP or the main router.  To know for sure you would need to look at the logs on the main router and see what they say.  There is no way for us to know what the issue encountered was unless support is troubleshooting when it happens. 

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! Get Started Here!
  12  
  12  
#3
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2020-07-14 01:45:39
  41  
  41  
#4
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2021-07-21 18:45:17

@nobru26 

 

Hi!  My entire Deco system worked fine out of box.  The main and the first auxillary one.....both are green and working fine.  The third one however has been constant red out of the box.  I do not want to unplug or redue the two currently working green ones, as they are in one apartment and working fine....the third auxillary one as never worked...and still solid red.  

 

When you say to look at programming etc....I don't know how do do any of that.

  0  
  0  
#5
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2021-07-22 08:49:59

@Shammytack 

Thank you very much for the feedback.

I see that you have submitted an RMA case already with the local support team.

Please refer to the support ticket for further instruction on the warranty.

  2  
  2  
#6
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2021-09-05 02:08:00

@pukupuku 

 

I have the same issue. Did you receive a response on how to fix the blinking red light on the third deco? 

  2  
  2  
#7
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2021-09-05 07:58:46

@nobru26 yes, it resolved itself after some a couple of updates. 

nobru26 wrote

Hello!

 

Since yestaerday, i've got my Main DECO in RED fixed and other DECO's in Red Blinking, but i've still access to internet through them by WIFI.

 

I can't access to DECO app, error unable to join DECO, try again.

 

My DECO's are running in AP mode.

 

I've tried to restart Main DECO = same, restat my router = same.

 

Thanks for your help

 

 

  9  
  9  
#8
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2021-10-22 12:45:04

I don't see any solutions posted here. Could someone please share?

  3  
  3  
#9
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK-Solution
2021-10-25 06:39:52 - last edited 2022-07-22 08:44:18

@wabbajack 

Hi,  there are several different cases mentioned here:

1. Deco works in access point mode with LED in red but the internet service is working well.

Possible reasons:

The internet online detection DNS requests have been blocked by the firewall of the main ISP router so only the LED is red but the internet connection is fine.

Please check whether there are any access control or DNS filtering on the main ISP router.

 

2. Deco LED is blinking red and a reboot/restart could get the LED back to green or it would come back to green automatically later.

In this way, the internet connection of Deco is unstable and dropped out frequently.

Please refer to this link: https://www.tp-link.com/us/support/faq/2428/

 

3. Deco LED is red and has no internet service. After reboot or restart, it is still red.

Please refer to this link for further suggestions:[Troubleshooting] Main Deco went to solid red during setup

 

4. Deco LED is solid red and has no change during a hardware reset.

There might be something wrong with the hardware and please refer to this link for more suggestions:

[Troubleshooting] Abnormal LED lights on the Deco

 

Recommended Solution
  3  
  3  
#10
Options
Re:DECO M5 Red fixed and others Red Blinking = Internet OK
2021-12-11 17:39:04

 

TP-Link wrote

@wabbajack 

Hi,  there are several different cases mentioned here:

1. Deco works in access point mode with LED in red but the internet service is working well.

Possible reasons:

The internet online detection DNS requests have been blocked by the firewall of the main ISP router so only the LED is red but the internet connection is fine.

 

2. Deco LED is blinking red and a reboot/restart could get the LED back to green or it would come back to green automatically later.

In this way, the internet connection of Deco is unstable and dropped out frequently.

If your internet service provider is Spectrum, please have a look at this link: [Solution] Main Deco frequently disconnects from the Internet under Spectrum service

 

3. Deco LED is red and has no internet service. After reboot or restart, it is still red.

Please refer to this link for further suggestions:[Troubleshooting] Main Deco went to solid red during setup

 

4. Deco LED is solid red and has no change during a hardware reset.

There might be something wrong with the hardware and please refer to this link for more suggestions:

[Troubleshooting] Abnormal LED lights on the Deco

 

 

Please let me know which one Is quite like yours?

And it would be highly appreciated that you could provide me with more details.

Thank you very much.

@TP-Link   Might not be in the correct place. I have a Deco S4 ( 3 units) system for more than a year and in the last month after a power failure endless issues of the red light syndrome. 
Living in South Africa with 'daily' issues of load shedding ( blackouts) all the devices restarts  after the power is reconnected. 
I've resetted the devices / changed them around / changed cables etc etc ..... but the intermittent flashing red light persisted. 

My 3 decos are lan wired (WiFi are just out if range) and today I realised that the default operating mode is WiFi (Router) and not Lan Wire (access point). 

At this stage it seems to me that after a power down it changes from Access point to Router). Maybe this only happens sometimes .... not sure but at least I can go in the Deco App and just change it back. Not spending hours and hours and getting erratic results. 

 


PS sometimes when I left the red light overnight it fixed itself the next morning. 
 

Hopes this makes sense and can help somebody somewhere someday. 
 

Greetings. 
 

  7  
  7  
#11
Options

Information

Helpful: 0

Views: 114723

Replies: 10

Related Articles