Disable the privacy separator function

Disable the privacy separator function
Disable the privacy separator function
2020-01-25 00:54:02
Model: Deco M4
Hardware Version: V1
Firmware Version: 1.1.0

My Deco M4R is working fine except I can't get the printer to work.  When I try to connect the printer it tells me to "Disable the privacy separator function". With my regular old router the settings were online and I was able to disable the privacy separator, but since the Deco only has an app, I can not find a way to do this.
Anyone has an idea how to do this?

0
0
#1
Options
10 Reply
Re:Disable the privacy separator function
2020-01-27 17:32:33

@sunshineusa 

 

I am not quite sure I understand what you mean by privacy seperator.  Can you clairfy? Is is the isolation feature for Guest Networks so they can't communicate with the main network?

0
0
#2
Options
Re:Disable the privacy separator function
2020-01-27 19:15:45
0
0
#3
Options
Re:Disable the privacy separator function
2020-01-27 19:54:27

@sunshineusa 

 

Is your printer on your Guest Network?  If so likely the privacy seperator is that you are isolating the Guest from your main network, making it impossible for the devices to see each other.  Another possible issue could be Double Nat.  Who is your ISP and what is the device the main deco connects to?

0
0
#4
Options
Re:Disable the privacy separator function
2020-01-27 22:07:35

@Carl Nothing is going thru my guest network. I'm logged in to my primary network and so is the printer, Not sure what Double Net is, but my internet provider is Spectrum. I have their modem and my Deco for a router.  As I said before, with my old D-Link router I was able to go online at the IP address provided by the router and disable the privacy separator. Since the Deco uses an app, I can not find a way to disable it. I like the Deco and the coverage is good, but I need my printer and I may just have to return the Deco and get a regular router.

0
0
#5
Options
Re:Disable the privacy separator function
2020-01-28 00:59:20

@sunshineusa 

 

Double NAT happens when your modem is actually a modem/router or a gateway device and your network traffic gets translated through 2 private LAN networks, one at the Deco and One at the gateway before going out to the internet or public network.  Can you provide us the Make and model of the modem so we can confrim if this is an issue or not?  Since the guest network isn't being used the issue could potentially be with the Deco's single network routing technology and may have trouble communicating with the Deco's single network design.  To rule this out try turning on your Guest network but only for the 2.4 GHz network.  Make sure you allow the Guest network to see the main or host network.  Then test.  If successful the issue will be confrimed that the printer is having issues working with a single network desgin and you can keep this setup to ensure functionality.  If it does work you can also contact your printer maker to see if they have a potential fix. 

 

If it doesn't work then we can contact enigeering and see if anything else can be done.  At that point we would need to know the what the modem make and model is, what the printer make and model is, what firmware both devices are running.  

0
0
#6
Options
Re:Disable the privacy separator function
2020-07-15 02:01:46

@sunshineusa - I have the same problem. Use Brother 2280DW printer on main network (not guest) and have Deco M9 plus. Have the same privacy seperator error. Did you figure out how to connect it?

 

Thanks,

Brad

0
0
#7
Options
Re:Disable the privacy separator function
2020-08-26 23:01:34

@sunshineusa Hello, I too have the exact same issue.

0
0
#8
Options
Re:Disable the privacy separator function
2020-10-15 13:41:48

@sunshineusa 

 

I had this same issue with my Brother printer and what I did was to do a Network Reset on the printer itself.  After I did the network reset, I set up the wireless network connection again on the printer and everything worked fine.  Give that a try.

 

Cheers.

0
0
#9
Options
Re:Disable the privacy separator function
2020-12-08 23:19:37

Same problem here. Again, brother printer. The only way to print or scan is to completely reset and re -enroll printer on network each time I print or scan. Bummer. 

0
0
#10
Options
Re:Disable the privacy separator function
2020-12-08 23:48:01
I can connect to wifi network with either WPS or manually. Shows on deco client list, connected, printer also indicates connection. Buy printer is dropped from network after about 3 minutes. In the interim, when I try to print or scan, I receive the notice that there is no connection to the printer although I can see that it is connected.
0
0
#11
Options