RE220 in High Speed Mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE220 in High Speed Mode
RE220 in High Speed Mode
2020-09-10 13:47:02 - last edited 2020-09-10 13:48:49
Model: RE220
Hardware Version: V2
Firmware Version: 1.0.1 Build 20190924 Rel. 45508

I’m having problems using a RE220 (AC750 Dual Band) as High Speed mode.  It is not working reliably.  If I start from a factory reset, it works fine with both the 2.4GHz & 5GHz bands being extended.  But I want to operate it in High Speed mode where it connects to my router on 2.4GHz and re-transmits on 5GHz.  This does not work. 

 

As soon as I enable high speed mode the 2.4GHZ signal seems to be dropping.  When I look on my router (Virgin Media Super Hub 3) I see that the 2.4GHz speed has dropped from 54 Mbps to 4.5 Mbps.  On the RE220 are Internet Status changtes to Unknown, and when I attempt to check for a Firmware Upgrade I receive a message "Unable to check for upgrade.


There are no MAC address filter in place.  Changing from the default mode to high speed does not change the MAC address seen by the Virgin Media Hub. 

 

I have tried this several times, starting from an hard reset (pressing the RESET button for 1 second).  Each time I get the same symptoms when I enable High Speed Mode.  The RE220 loses the connection to the internet, and cannot be used as a WiFi extender.  I am managing it using a Web Browser (IE or Firefox).

 

0
0
#1
Options
2 Reply
Re:RE220 in High Speed Mode
2020-09-11 15:58:23

@MrkUK 

 

Reset the RE220, and modify the router channel and width for the 2.4G and set up the RE220 again. If that still appears slow, connect the 5G of your router, and see how that performs. 

0
0
#2
Options
Re:RE220 in High Speed Mode
2020-09-14 09:19:34

 

Tony wrote

@MrkUK 

 

Reset the RE220, and modify the router channel and width for the 2.4G and set up the RE220 again. If that still appears slow, connect the 5G of your router, and see how that performs. 

@Tony 

 

Hi Tony.  I have tried resetting the RE220 multiple times via the reset button.  I’m reluctant to start modifying the 2.4GHz channel on the virgin super hub as it works with all my other 2.4Ghz devices.  The 2.4Ghz channel works with the RE220 when I leave the RE220 in its default mode.  It only stops working when I put the RE220 into ‘High Speed Mode’.  At that point the received signal (at the Virgin Superhub 3) from the RE220 drops by a factor of 10.  This to my mind is a software bug. 

 

Whilst I can try using High Speed Mode with the 5GHz channel as the connection to the router, this is not how I want to setup the RE220.  The point of purchasing was to give me enhanced 5Ghz signal, and to allow me to migrate devices to 5GHz.  There are already too many devices on 2.4GHz.  I don’t want more. 

0
0
#3
Options