TL-PA8033P Kit confusion and firmware update issues

TL-PA8033P Kit confusion and firmware update issues
TL-PA8033P Kit confusion and firmware update issues
2020-09-12 13:44:23 - last edited 2020-09-12 13:46:27
Hardware Version: V2
Firmware Version:

Hi everyone, I hope you are able to help.  I'm struggling with this TL-PA8033P Kit.  It seems to be so new, that it doesn't even show as a valid model when filling out the support form online.  It doesn't recognise it.  Bit stuck, tried the chat and just got no where.  The person on the other end said hello then I replied and then 10 minutes passed with nothing so I just disconnected.

 

My issue is:

 

I purchased the TL-PA8033P Kit.  The stickers on the 2 adapters however state they are actually TL-PA8030P units (UK) v2.  They are however correct in their appearance in that, one adapter has 1 LAN port and the other has 3 LAN ports. 

 

1. Why are they not labelled as TL-PA8033P on the units? 

2. Why when checking for the Firmware online is there nothing available?  The firmware button disappears when I select "V2" from the drop-down heresad

 

So, going off the sticker information and not the actually model/kit I purchased, I went to the TL-PA8030P support page instead.  After all that is what the sticker says they are.  I went here and this seems more promising.

 

TL-PA8030P KIT(UK)_V2_170703 - That would appear to be the firmware on one of the two devices in the kit.  Looks similar to what I am seeing. 2.2.3.32-00_803132_170703_904

 

So I go to update the other adapter, currently running 2.2.3.32-00_801132_170607_902 but it fails with a sad face.

 

3. Any ideas what to try next?

 

Thanks.

0
0
#1
Options
4 Reply
Re:TL-PA8033P Kit confusion and firmware update issues
2020-09-14 20:51:50

@Nodster 

 

The number at the end usually refers to the type of plug the devices are.

 

The TL-PA8033P is not sold in the US region, only other regions like Europe. 

 

Since there are different models in kits you would look up the individual device stickers like you mentioned. 

 

When updating the firmware, make sure you extract the file, and upload according to the update guide.

 

Try connecting the adapter that is not able to be updated directly to the router, and wire your computer to that powerline adapter, disconnect the other one.

0
0
#2
Options
Re:TL-PA8033P Kit confusion and firmware update issues
2020-09-15 11:39:42

 

Tony wrote

@Nodster 

 

The number at the end usually refers to the type of plug the devices are.

 

The TL-PA8033P is not sold in the US region, only other regions like Europe. 

 

Since there are different models in kits you would look up the individual device stickers like you mentioned. 

 

When updating the firmware, make sure you extract the file, and upload according to the update guide.

 

Try connecting the adapter that is not able to be updated directly to the router, and wire your computer to that powerline adapter, disconnect the other one.

 

@Tony 

 

Hello, thanks yes, I am in the UK so that is why I have the TL-PA8033P kit.  Thank you for confirming though that the kit is made up of different models, that will as you mention, explain the difference on the stickers.  

 

Unfortunately, the adapter in question is the one connected to the Router already (the first in the chain so to speak).  And it only has 1 ethernet port on that adapter, which the Router is connected in to.  So I'm unsure as to how I can perform what you have asked?

 

Any other ideas?

 

Thank you.

0
0
#3
Options
Re:TL-PA8033P Kit confusion and firmware update issues
2020-09-16 20:09:26

@Nodster 

 

I failed to see that the 8033 is comprised of the TL-PA8010 rather than two 8030s. In that case, if you were trying to update the firmware that belongs to the 8030 that could be why it did not update.

 

So what you would do is to grab the firmware of the TL-PA8010P KIT v2, set up the powerline devices as you normally would, and then update the TL-PA8010P.

0
0
#4
Options
Re:TL-PA8033P Kit confusion and firmware update issues
2020-09-17 16:03:07

 

Tony wrote

@Nodster 

 

I failed to see that the 8033 is comprised of the TL-PA8010 rather than two 8030s. In that case, if you were trying to update the firmware that belongs to the 8030 that could be why it did not update.

 

So what you would do is to grab the firmware of the TL-PA8010P KIT v2, set up the powerline devices as you normally would, and then update the TL-PA8010P.

 

@Tony 

 

Ah OK now that makes sense.  So the TL-PA8033P Kit is made up of a PA-8030P adapter (3 Ethernet) and PA-8010P adapter (1 Ethernet).  I'm going to double check but I think it may have the wrong sticker on if that is the case!

 

I have downloaded the Firmware for TL-PA8010P v2 from here (V2_170615).  The firmware says it has now updated successfully however... the version number hasn't changed in tpPLC?  2.2.3.32-00_801132_170607_902.  I was hoping "170607" would change to "170615"?


Thanks.

0
0
#5
Options