Router access via WAN Rejected request from RFC1918 IP to public server address

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Router access via WAN Rejected request from RFC1918 IP to public server address
Router access via WAN Rejected request from RFC1918 IP to public server address
2021-07-21 08:28:26
Hardware Version: V1
Firmware Version: 1.1.2 Build 20191223 rel.73956(4555)

had to use the wrong 'Model' in the post information as our drop down does not include my model  ArcherC5400X v1.0

 

Latest firmware on ArcherC5400X v1.0

 

1.1.2 Build 20191223 rel.73956(4555)

 

 

I have it enabled

have tried various ports for http and https

 

I am not logged in to the router locally or on any other device

 

Tried via iPhone 5 / SE/ & on Safari and on Safari and Chrome on Apple Mac

 

have tried to disable/enable , reboots etc.

 

can never access from Webpage.

 

Access via the iPhone Tether app is working ..but is useless as it does nto give access to the Port Forwarding page.

 

I need to be able to access Port Forwarding.  I don't like leaving lots of ports open unnecessarily, so tend to close them down / disable them until I need the .  The old TP-Link N600 router was easy .  this Archer CX5400 WebGUI is a nightmare in comparison

 

When ever I go to the address using either the direct WAN IP address or via my NoIP host name I get

 

 

Rejected request from RFC1918 IP to public server address

 

 

 

 

 

0
0
#1
Options
1 Reply
Re:Router access via WAN Rejected request from RFC1918 IP to public server address
2021-07-21 11:20:38

@NeilPaisnel 

 

Connect a PC direct to the router via Ethernet and use 192.168.0.1 to see if you can get to the Admin GUI so you can make the changes you want.

 

Sometimes you need to clear the history and caches in the browser first. Some reported that they needed to disconnect the WAN cable although I never had that issue.

0
0
#2
Options