Lack of System Log Entries

Lack of System Log Entries
Lack of System Log Entries
2021-11-28 16:43:06
Hardware Version: V1
Firmware Version: 1.2.3 Build 20210719 rel.14861(4555)

My System Log hardly ever has anything in it. It might put one entry a day but only because I've made a change in the configuration.

My past routers had constant entries in the Firewall log for instance. All I have is one entry telling me the service started.

 

I'm beginning to think what is the point of it.

Is this normal?

1
1
#1
Options
3 Reply
Re:Lack of System Log Entries
2021-11-29 02:23:40

@m-a-r-k 

 

Hello, as far as I can confirm when the router gets connected to the internet successfully, and there are no special activities in the network, then that is normal as there are no log entries.


You can do a simple test, unplug the WAN cable from the AX11000, then plug it back in after one or two minutes, wait for the router to connect to the internet, check the system log again, there will be the log entries that record this process.

0
0
#2
Options
Re:Lack of System Log Entries
2022-05-07 20:45:03

  @Kevin_Z 

 

I have the same problem with Archer A6 version 3.20. Almost nothing is recorded in the system log. It is recorded only if I make some settings or when the router starts. At the same time I have another Archer A9 router. The system log works great - it records absolutely all events - DHCP server and when a client has received an IP address, WIRELESS - when a client is in range and with what MAC address is the device. He constantly records everything, and Archer A6 no records. I think this is a problem with the firmware and should be fixed for the devices we report to you. In my case for the Archer A6.

3
3
#5
Options
Re:Lack of System Log Entries
3 weeks ago

  @Tenstroy 

Tenstroy wrote

  @Kevin_Z 

 

I have the same problem with Archer A6 version 3.20. Almost nothing is recorded in the system log. It is recorded only if I make some settings or when the router starts. At the same time I have another Archer A9 router. The system log works great - it records absolutely all events - DHCP server and when a client has received an IP address, WIRELESS - when a client is in range and with what MAC address is the device. He constantly records everything, and Archer A6 no records. I think this is a problem with the firmware and should be fixed for the devices we report to you. In my case for the Archer A6.

Same for my tp-link AX11000 router - no logs being recorded. There are 6 Log Types in drop down, but only 1 entry under Factory Reset showing when Service started.

 

I need access to the DHCP activities and of course it would be nice if logging worked. This is a basic function for all routers and there must be a glitch why it isn't working here or perhaps there is a another way to access log information (selecting Advanced/System/System Log/Log Type). 

0
0
#6
Options