8-port 10/100 Mbps

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

8-port 10/100 Mbps

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
8-port 10/100 Mbps
8-port 10/100 Mbps
2022-08-22 22:35:57
Model: TL-SF1008D  
Hardware Version: V12
Firmware Version: ??

I'm wondering if this is a Cable issue since under Specifications I see: Cable 3,4,5 and then 5,5e.? I was unaware this might not take a CAT 6 cable which I previously installed. The box states nothing about it.

  I had a CAT 6 Ethernet wire put in when my Solar Meter would no longer read 3G. Then, the solar installer said I could hook up my two Sunny Boy inverters to the cable if I had a switch. I was told to get the tp-link TL-SF1008D because the Data Logger (for Solar Hot Water) would NOT be compatible with a GBPS switch. I purchased this one.

  I cut the CAT 6 cable. After some difficulty with the RJ-45 connectors, I added two (one at each end) which TESTED correctly on both ends BUT the cable that leaves the switch is closed into the meter so I could only put the tester on the open end. The tester worked but I don't know if that's correct technique.

  The third cable I added to the switch goes to my Solar Hot Water Thermal-grid which is plugged into our Siemens Data Logger. I didn't add connections to it. I just plug directly into the switch. I didn't test it since I didn't change it and it was working yesterday.

     I'm at a loss. I reboot the entire system and that didn't make it work. 

What should I do next?

Thanks.

     Stuart_Burgy

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 299

Replies: 0

Related Articles