Whitelisted Apple devices don't auto-join hidden network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Whitelisted Apple devices don't auto-join hidden network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Whitelisted Apple devices don't auto-join hidden network
Whitelisted Apple devices don't auto-join hidden network
2022-12-18 03:49:45
Tags: #hidden
Model: Archer AX75  
Hardware Version: V1
Firmware Version: 1.0.6 Build 20220406 rel.52189(5553)

Setup: I have hidden network configured with smart connect.  Every device has a DHCP reservations and Access Control Whitelisting enabled.

Issue: If the Apple device wifi is turned off and back on or leaves the range of the WiFi signal and comes back in range, it will not auto-join the hidden network again. 

 

This only happens with Apple devices, not android or roku. The only way to connect again is to disable Access Control and disable/enable WiFi on the Apple device, then reable the Access Control. It sucks that I have to login to the router every time I want to reconnect an apple device.


Any thoughts?

  0      
  0      
#1
Options
2 Reply
Re:Whitelisted Apple devices don't auto-join hidden network
2022-12-20 19:04:27

  @Kiria,

Theres a bunch of settings here that could cause this so bear with me:

 

- Try Disabling 'Private Wi-Fi Addressing' for the network on your phone's settings. It could be possible that while the IP is reserved, the changing MAC address is confusing the router.

 

- Try Disabling 'Fast Roaming' and 'Beamforming' on your Deco Network - iPhones can sometimes have difficulties connecting or transitioning between bands when these are enabled.

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! | Get Started Here!
  0  
  0  
#2
Options
Re:Whitelisted Apple devices don't auto-join hidden network
2022-12-22 04:32:32

  @Riley_S Thanks for the response. Disabling 'Private Wi-Fi Addressing' didn't work, neither did Disabling 'Fast Roaming'.

I'm unable to locate a way to disable 'Beamforming' on the AX75. The Search function on the interface says it is at "Advanced > Wireless > Additional Settings > Beamforming", but going there and Beamforming doesn't exist.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 306

Replies: 2

Tags

hidden
Related Articles