Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
Re:Re:Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
2019-02-27 00:56:22

@kukblue 

 

We would recommend first making sure the router is up to date on its Frimware.  After that a Hard reset of the router.  Lastly we would recommned enabling Smart Connect.  Once smart connect is active you will only have a single SSID for devices to connect to.  At this point we would want to see if your 2.4GHz devices are staying connected or not.  If this all fails to resolve the issue it is likely the radio is bad and a replacement will be needed again.

 

Best Regards 

0
0
#125
Options
Re:Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
2019-05-01 14:24:10

It is a big shame that such an expensive router didn't receive a new firmware version ever since 2017/9/12. Especially looking at all the problems with the wifi channels. Then, the maturity and quality of the replies (if any) by TP Link 'team' is the worst I have ever met. I am still having the problem that the second 5 ghz is disappearing . Or is there already a workaround about this ISSUE?

0
0
#126
Options
Re:Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
2019-05-05 19:08:18

I also have this router and I have some serius issues with it!!!

5GHz signal keeps dissapearing, but the most annoying problem is Led controller error. each time it appears in log my connection to internet breaks and for most times I have to restart rouetr to get it connected. I dont know what is the problem and didnt find the solution. It is very bad policy for TP link not to have new update to this router in nearly two years. I will hold my nerves and use this for couple of weeks and will never buy anything from tp link (long time user and i recomended few dozens of their AP or routers to friends but never again)

if someone knows solution please respond or recomend some other router

thx

BYe

0
0
#127
Options
Re:Re:Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
2019-05-23 19:01:39

@AppieK1 

 

 

Firmware updates are only usually released when ther are enhancements or bugs in the software.  Some isuses may be hardware related and as such a firmware update may not be needed.  Also it could be that the version of that device has been deemed end of life.  When this happens firmware update are only made when crtitical issues are detected.  Again this is only if these issues are software related.  If your device is on the latest FW version and an channel keeps disappearing you might have defective hardware and if you are with in the warranty period a replacement can be issued.  You would want to contact support via Chat, Phone or email though so they can collect infromation about your product, verifiy warranty eligiblity and troubleshoot if nessasary.    US support can be reached here:  https://www.tp-link.com/us/support/contact-technical-support/

0
0
#128
Options
Re:Re:Re:Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
2019-06-10 05:21:43
How do i claim for a replace if the product is already out of warranty? I am having the same issue as noted on this thread
0
0
#130
Options
Aol desktop gold | aol gold download install
2019-06-17 09:01:12

If you are looking for complete aol email solutions, AOL desktop gold is the best solution to manage your aol mail. Also it packs with many features such as built in web browser and the aol internet security. So to get all these thing you need aol gold desktop download and that’s it you got all the fully featured software in your pc. If you face any problem while downloading call aol support number 1-888-315-9712 to resolve your issue.

 

aol gold download install  install aol  desktop gold

aol desktop gold reinstall | aol gold desktop

0
0
#131
Options
Re:Archer C5400 no 2.4 wifi after couple of days and channel shows as N/A
Monday

I have around 20 2.4 devices. It might be 1 or 2 rogue devices that might be causing the issues. is there any Devices For Neck Traction at Home as well?

I raised a ticket with the support and waiting to hear from them. I will keep the thread updated on the resolution in case anyone has this problem.

 

Use Good inversion tabel

 

Please let me know the detail of how to solve this issue.

 

Regards,

Love to explore internet thing.
0
0
#132
Options