Bug Report

For reporting of bugs
Bug Report

Label

 
After I updated my tp-link email address, I was forced to select a new username ('username' is taken) lost access to my original 'chiphead' username. Is there a way to get it back? All my subscription
By Ravenholm · Latest post Monday by Ryan
1Helpful
52Views
1Replies
The "bed time" parental controls do not apply to IPv6, only to IPv4. This can be easily tested, on a device which has IPv6 enabled, by going to something like YouTube and watching a video before "bed
parental controls
By tr1265
1Helpful
123Views
0Replies
How do I delete a site that I allowed on the Tether app?
0Helpful
91Views
0Replies
UGH. Buggy firmware again for the AX55 / AX3000. This is the second time this year that buggy firmware has been put out with the first being a full lockup of the device that required reboot every 12-3
By AdamPfromMN · Latest post 2023-12-04 03:08:00 by Sunshine
2Helpful
528Views
4Replies
see pics.. i can hit the website of the adapter by ip address but name just brinks up a blank page.. tried in 3 different web browsers and two different adapters.. so it is not cached pages.. it is a
By lgkahn1 · Latest post 2023-10-21 22:22:39 by lgkahn1
0Helpful
198Views
2Replies
I have a DECO AX5700. After the application of firmware 1.2.4 Build 2023080 Rel. 65977, my AX5700 has been disconnecting from my router at least 4 times a day. The critical error that I noticed are: "
By VPage · Latest post 2023-10-05 20:36:18 by Carl
0Helpful
334Views
1Replies
Per the ? link on the Basic > Network Map page, we are supposed to be able to save custom names against the MAC addresses to make associating them with our devices more friendly. However, any name I e
By SEFICO · Latest post 2023-10-03 22:56:15 by Riley_S
1Helpful
293Views
1Replies
Updated firmware on X80-5G to 1.0.3 Build 20230802 Rel. 180 and after 3-4 hours the IPV4 settings reset to null. Even switching between manual and auto, after a few hours the connection is gone. To ge
By rainenjoyer · Latest post 2023-09-25 12:35:20 by rainenjoyer
3Helpful
530Views
6Replies
Hello, ¿Has anyone else been having issues with internet speed tests with x20 update 1.2.3 build 20230906? I installed it yesterday and been having horrible issues with sub 500mbps on a 1gbps connecti
By notanidiot · Latest post 2023-09-22 01:11:58 by David-TP
1Helpful
289Views
1Replies
I find it impossible to find my way back to my registered products page or my account profile on the main tp-link website, there is no clear navigation path on the website, it's very frustrating. For
0Helpful
161Views
0Replies
123...
123...