Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0
Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0
2019-12-29 14:44:41
Название темы: Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0
Аппаратная версия устройства: 1.1
Версия встроенного ПО: Pharos_v2.1.6_20170908
Режим работы: Точка доступа
Описание проблемы: Внезапно потухли все индикаторы (Лан0, лан1), горит только индикатор питания, перезагрузка и кнопка ресет так же не помогает, устройство определяется со стороны ПК но при попытке зайти по адресу 192.168.0.254 не пускает в веб морду.
Пытался восстановиться через tftp, выдает следующее сообщение
  0      
  0      
#1
Опции
3 Ответить
Re: Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0
2019-12-30 08:30:44
Приветствую, с наступающими вас праздниками!
1. Правильно ли я понимаю,что файл прошивки для tftp у вас называется recovery.bin потому что с одной стороны мы видим, как действительно такой файл пытается подгрузиться tftp сервером, с другой стороны возникает в конце ошибка связанная с ядром vmlinuz - которая уже связана с linux ос. И как я понял, именно его не удается найти, в результате чего восстановление происходит не корректно.
2. Давно ли у вас точка доступа? Судя по всему, питание на точку подается, то есть 4,5,7 и 8 жила в кабеле, на точке и в РоЕ инжекторе свое отрабатывают, остается понять, почему ПК не может поднять линк с точкой. После чего именно проявилась данная проблема?
  0  
  0  
#1
Опции
Re: Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0
2019-12-30 10:36:48
[quote=Victor_93 post_id=75674 time=1577694644 user_id=7665] Приветствую, с наступающими вас праздниками!
1. Правильно ли я понимаю,что файл прошивки для tftp у вас называется recovery.bin потому что с одной стороны мы видим, как действительно такой файл пытается подгрузиться tftp сервером, с другой стороны возникает в конце ошибка связанная с ядром vmlinuz - которая уже связана с linux ос. И как я понял, именно его не удается найти, в результате чего восстановление происходит не корректно.
2. Давно ли у вас точка доступа? Судя по всему, питание на точку подается, то есть 4,5,7 и 8 жила в кабеле, на точке и в РоЕ инжекторе свое отрабатывают, остается понять, почему ПК не может поднять линк с точкой. После чего именно проявилась данная проблема? [/quote]
Здравствуйте, спасибо! И Вас с наступающим!
1. Все верно.
2. Не так давно, принес криворукий коллега, как он сказал, глюк споймал после неудачного отката прошивки :oops:

Правильное ли я понимаю что из за ошибки ядра vmlinuz дальнейшая загрузка роутера в принципе невозможна?

Заранее благодарю за попытку помочь.

п.с. нашел на форуме опенврт интересную запись , может ли мне она помочь?... конечно же используя ссылки для cpe510, однако не совсем понимаю первого шага - загрузить vmlinuz, как это сделать?
  0  
  0  
#1
Опции
Re: Не подключается к точке доступа CPE510, пропали индикаторы лан1 и лан0
2020-01-04 10:32:08
Приветствую,
С Новым Годом вас!

К сожалению, мы не можем вас проконсультировать по альтернативным прошивкам, я лично не имею опыта работы с ними, поэтому не могу точно подсказать вам, что именно подразумевается в данном решении - явно какой-то вход в точку из под linux-а, но как именно он осуществляется - не решусь вам подсказать.
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 1119

Ответы: 3

Статьи по теме