Что делать, если камера Tapo не работает или не реагирует на сброс до заводских настроек.

Что делать, если камера Tapo не работает или не реагирует на сброс до заводских настроек.

Что делать, если камера Tapo не работает или не реагирует на сброс до заводских настроек.
Что делать, если камера Tapo не работает или не реагирует на сброс до заводских настроек.
2023-12-01 13:37:01 - last edited 2023-12-01 13:44:52

Данная статья относится к

Все камеры линейки Tapo

 

Описание проблемы 

На камере горит красный индикатор или инфракрасная подсветка, при этом она недоступна для управления и не реагирует на попытку сбросить настройки до заводских.

 

Возможные причины

1. Ошибка в процессе обновления;

2. Внезапное отключения питания;

 

Важно: ни в коем случае НЕ отключайте питание камеры в процессе обновления ПО. НЕ закрывайте приложение Tapo, а также убедитесь в стабильности интернет-соединения, чтобы избежать неисправности камеры в процессе обновления.

 

 

Решения

 

Случай 1

 

Для моделей:

Tapo C100 1.0
Tapo C200 1.0
TC60 1.0
TC70 1.0

 

Способ: Попробуйте выполнить сброс настроек камеры до заводских и проверьте, начнёт ли индикатор на камере быстро мигать красным в процессе сброса.

Как сбросить настройки камеры Tapo


Если это не помогло и проблема по-прежнему наблюдается, то будет необходимо обратиться в сервисный центр.

 

Случай 2

 

Для моделей:

Все камеры Tapo, кроме моделей указанных выше.

 

Способ:

1. Убедитесь, что интернет стабилен и у роутера достаточно сильный сигнал Wi-Fi;

2. Отключите камеру Tapo;

3. Переместите камеру Tapo ближе к роутеру и включите её;

4. Подождите примерно 10 минут, камера автоматически подключится к сети Wi-Fi и попробует произвести повторное обновление прошивки.

 

Если данные рекомендации не помогли, то, пожалуйста, обратитесь в сервисный центр

 

Случай 3 

 

Для моделей:

Tapo C310 V1 & V2
Tapo C320WS V1

TC65 V1

 

Способ:

1. Попробуйте выполнить шаги описанные в Случае 2

2. Попробуйте выполнить восстановление прошивки;

Для получения инструкций по восстановлению прошивки, пожалуйста, напишите в личные сообщения @k3rnel-pan1c или обратитесь на почту отдела технической подержки support.ru@tp-link.com с указанием модели камеры и аппаратной версии.

 

*Для выполнения данных манипуляций потребуется следующее оборудование. Если у Вас его нет, то перейдите к Случаю 2:

- Компьютер с возможностью подключения кабеля Ethernet;

- 2 кабеля Ethernet (минимум 1);

EasyMesh и TP-Link | Узнайте что такое EasyMesh и как он работает в устройствах TP-Link
  0      
  0      
#1
Опции