Проблемы при подключении к сети интернет

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
12

Проблемы при подключении к сети интернет

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Проблемы при подключении к сети интернет
Проблемы при подключении к сети интернет
2011-06-06 12:55:29
Если ваше устройство не подключается к сети интернет, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Версия прошивки (смотреть там же)
3. Ваша страна.
4. Название провайдера.
5. Тип подключения (например PPTP\L2TP\PPPoE\dynamic ip)

Если вы испытываете проблемы подключения непосредственно к роутеру, пожалуйста, максимально подробно опишите ситуацию(когда возникла проблема) и настройки (роутера и компьютера).


Добавьте скриншот настроек Network - WAN.
Также обязательно выложить содержимое LOG файла. Это можно сделать, если зайти в меню роутера System Tools - System LOG, нажать SAVE LOG и содержимое этого лога выложить здесь.

Первичные сообщения без данной формы не рассматриваются и удаляются.
  0      
  0      
#1
Опции
16 Ответить
Re: Проблемы при подключении к сети интернет
2012-01-12 21:22:06
Сообщение не по проблеме подключения, а по ошибкам в логах

Firmware Version 3.0.1 Build 110721 Rel.33550,
ADSL Firmware Version: FwVer:3.12.8.31_TC3086 HwVer:T14.F7_7.0
СТРИМ (МТС)
PPPoE

Постоянно следующие ошибки в логах
1/13/2012 1:12:2> Last errorlog repeat 7 Times
1/13/2012 1:12:8> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:13> Last errorlog repeat 44 Times
1/13/2012 1:12:16> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:25> Last errorlog repeat 44 Times
1/13/2012 1:12:27> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:37> Last errorlog repeat 52 Times
1/13/2012 1:12:42> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:48> Last errorlog repeat 27 Times
1/13/2012 1:12:50> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:13:0> Last errorlog repeat 41 Times
1/13/2012 1:13:1> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:13:12> Last errorlog repeat 42 Times
1/13/2012 1:13:14> netMakeChannDial: err=-3000 rn_p=80635560
которые на других устройствах (Cisco, Huawei, NetGear) не наблюдаются.

Не работает AutoNegotiation для гигабитных интерфейсов, по крайней мере для Intel 82567LM
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-01-16 10:56:32
[quote="vick"]Сообщение не по проблеме подключения, а по ошибкам в логах

Firmware Version 3.0.1 Build 110721 Rel.33550,
ADSL Firmware Version: FwVer:3.12.8.31_TC3086 HwVer:T14.F7_7.0
СТРИМ (МТС)
PPPoE

Постоянно следующие ошибки в логах
1/13/2012 1:12:2> Last errorlog repeat 7 Times
1/13/2012 1:12:8> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:13> Last errorlog repeat 44 Times
1/13/2012 1:12:16> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:25> Last errorlog repeat 44 Times
1/13/2012 1:12:27> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:37> Last errorlog repeat 52 Times
1/13/2012 1:12:42> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:12:48> Last errorlog repeat 27 Times
1/13/2012 1:12:50> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:13:0> Last errorlog repeat 41 Times
1/13/2012 1:13:1> netMakeChannDial: err=-3000 rn_p=80635560
1/13/2012 1:13:12> Last errorlog repeat 42 Times
1/13/2012 1:13:14> netMakeChannDial: err=-3000 rn_p=80635560
которые на других устройствах (Cisco, Huawei, NetGear) не наблюдаются.

Не работает AutoNegotiation для гигабитных интерфейсов, по крайней мере для Intel 82567LM[/quote]
Попробуйте поменять MTU, обычно связаны такие ошибки с этим.
4 порта 10/100 Мбит/с RJ45. На нём не гигабитные порты.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-01-17 21:35:37
Дмитрий!

Какое значение MTU следует использовать на интерфейсе ADSL?
По заголовкам достаточно 1492, по умолчанию стоит 1480.
Установка MTU=1450 проблему не решило.

Протокол Autonegotiation работает не корректно. Устройства с интерфейсом 1Gb сваливаются в режим 10HD, а не 100FD.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-01-19 10:27:06
[quote="vick"]Дмитрий!

Какое значение MTU следует использовать на интерфейсе ADSL?
По заголовкам достаточно 1492, по умолчанию стоит 1480.
Установка MTU=1450 проблему не решило.

Протокол Autonegotiation работает не корректно. Устройства с интерфейсом 1Gb сваливаются в режим 10HD, а не 100FD.[/quote]
Значение MTU определяется провайдером. Вообще это не ошибки, а варнинги, типа "удалённый узел уже устанавливается".

Возможно, не работает исключительно на Вашем модеме, либо сетевой, т.к. на realtek, jmicron у нас в офисе работает нормально, да и большинство карточек сейчас гигабитные, а данная проблема от Вас пришла первый раз. Возможно, есть смысл проверить устройство в СЦ.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-04-12 03:53:45
1. Hardware версия устройства 3.0.1 Build 110329 Rel.13092
2. ADSL Firmware Version : FwVer:3.12.8.31_TC3086 HwVer:T14.F7_7.0
3. Украина
4.Vega
5. Подключение PPPoE.
Не могу настроить Wi-Fi. Через Лан все работает. Когда хочу зайти с ноутбука Асус К53ТА , соединение идет а потом пишет Подключено, Неопознаная сеть без доступа в интернен. Купил модем только вчера 2 раза рвал связь при нагрузке, пока не разобрался кто виновник модем или поставщик. Зоранее благодарен за помощ.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-04-12 08:34:40
[quote="antonshe"]1. Hardware версия устройства 3.0.1 Build 110329 Rel.13092
2. ADSL Firmware Version : FwVer:3.12.8.31_TC3086 HwVer:T14.F7_7.0
3. Украина
4.Vega
5. Подключение PPPoE.
Не могу настроить Wi-Fi. Через Лан все работает. Когда хочу зайти с ноутбука Асус К53ТА , соединение идет а потом пишет Подключено, Неопознаная сеть без доступа в интернен. Купил модем только вчера 2 раза рвал связь при нагрузке, пока не разобрался кто виновник модем или поставщик. Зоранее благодарен за помощ.[/quote]
http://forum.tp-linkru.com/viewtopic.php?p=1017#p1017 - настройте по инструкции со своими значениями vpi/vci, после чего запускать pppoe-соединение на конечных устройствах не нужно.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-04-12 12:50:48
Спасибо. Оказывается дело было в настройках ноутбука, в IPV4 поставил везде автоматически и заработало.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-04-12 12:52:59
Отличне!
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-09-19 19:29:03
1. Hardware версия устройства - Нет возможности в данный момент узнать (Находится маршрутизатор на предприятии)
2. Версия прошивки TD-W8951ND_V4_120313_RU (обновлял сегодня с сайта)
3. Ваша страна - Россия
4. Название провайдера - Домолинк (Ростелеком) - Смоленская область
5. Тип подключения - PPPoE
Здравствуйте! Проблема в следующем! Для начала скажу как настроена сеть на предприятии на котором мне пришлось устранять проблему (так и не устранил). Есть РС1, к ниму подсоединен модем TP-LINK W8951ND через кабель к LAn порту и сам модем раздает по WiFi интернет, замечу сам комп не входит в локальную сеть предприятия. Есть еще 6 компьютеров соединенных между собой в локальную проводную сеть. И на одном из компов - РС2 есть внешний USB WiFi и на этом компе стоит Windows Vista. Дело в следующем - сеть WiFi видит и подключается к ней, но в сетевых подключениях пишет -Доступ только по локальной сети (интернета нет), хотя к примеру я могу подсоединиться с ноута к вай фай и интерет на ноуте будет, а на том компе нет, хотя и подключен к сети вай фай. Как исправить данную проблему? И нужен совет как сделать так чтобы на РС2 заработал интернет и и он уже в свою очередь раздавал по локальной проводной сети другим компам. На других компах стоит Виндовс ХР.
  0  
  0  
#1
Опции
Re: Проблемы при подключении к сети интернет
2012-09-25 11:31:56
[quote="mcrg"]1. Hardware версия устройства - Нет возможности в данный момент узнать (Находится маршрутизатор на предприятии)
2. Версия прошивки TD-W8951ND_V4_120313_RU (обновлял сегодня с сайта)
3. Ваша страна - Россия
4. Название провайдера - Домолинк (Ростелеком) - Смоленская область
5. Тип подключения - PPPoE
Здравствуйте! Проблема в следующем! Для начала скажу как настроена сеть на предприятии на котором мне пришлось устранять проблему (так и не устранил). Есть РС1, к ниму подсоединен модем TP-LINK W8951ND через кабель к LAn порту и сам модем раздает по WiFi интернет, замечу сам комп не входит в локальную сеть предприятия. Есть еще 6 компьютеров соединенных между собой в локальную проводную сеть. И на одном из компов - РС2 есть внешний USB WiFi и на этом компе стоит Windows Vista. Дело в следующем - сеть WiFi видит и подключается к ней, но в сетевых подключениях пишет -Доступ только по локальной сети (интернета нет), хотя к примеру я могу подсоединиться с ноута к вай фай и интерет на ноуте будет, а на том компе нет, хотя и подключен к сети вай фай. Как исправить данную проблему? И нужен совет как сделать так чтобы на РС2 заработал интернет и и он уже в свою очередь раздавал по локальной проводной сети другим компам. На других компах стоит Виндовс ХР.[/quote]
http://forum.tp-linkru.ru/viewtopic.php?f=2&t=775 - что-то на подобии Вашей схемы описано в этой теме. Вам нужно расшаривать соединение одно через другое, так же нужно прописывать статические адреса на конечных устройствах, шлюзом указывая корневой ПК.
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 15493

Ответы: 16

Статьи по теме