TL-WA801ND и проблема работы в режиме клиента

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
TL-WA801ND и проблема работы в режиме клиента
TL-WA801ND и проблема работы в режиме клиента
2013-08-07 16:57:50
Аппаратная версия устройства: v.2
Версия прошивки: 3.13.20 Build 120524 Rel.70125n
Ваша страна: Беларусь
В какой режим настраиваете точку?: клиент
Ваша операционная система: win 7 x64
Антивирусные программы и фаерволы: нет
Уровень сигнала нужной сети: -68\-52 дВ
Проблема следующая, есть данная точка доступа, она в режиме клиента подключена к роутеру который раздает инет, ДЛНА сервер. точка подключена проводом к телевизору samsung UE32EH6037.

В телеке вбит вручную айпи адрес из подсети что раздает роутер, в точке так же стоит статический айпи.

Firmware Version: Firmware Version: 3.13.20 Build 120524 Rel.70125n
Hardware Version: WA801N v2 00000000

Wired
MAC Address: 64-70-02-CF-4A-AF
IP Address: 192.168.2.10
Subnet Mask: 255.255.255.0

Wireless
Operation Mode: Client
Wireless Name of Root AP: ASUS_2.4g
Channel: 11
Mode: 11bgn mixed
Channel Width: 40MHz
Max Tx Rate: 300Mbps
MAC Address: 64-70-02-CF-4A-AF

роутер раздает айпи адреса данному пк где установлен DLNA сервер, видит\пингует точку и сетевуху телека.
Так вот данная схема работала уже с полгода до недавних пор, причем HMS был виден в телевизоре откуда и загружался контент.
На данный момент не могу понять в чем дело, кроме обновления версии HMS сервера никаких настроек не менялось, телевизор не видит DLNA.
В итоге обновил прошивку на роутере (asus rt-ac66u, 3.0.0.4.372 официальная), на точке делал хард ресет перевбивал по новой настройки, откатил прошивку до 3.13.20 Build 120524 Rel.70125n, изначально была TL-WA801ND_V2_130121.

заметил странность
Traffic Statistics
Received Sent
Bytes: 0 0
Packets: 0 0

System Up Time: 1 days 21:55:43

при этом при рестартах могли быть 800\600 кб в ресив\сент но потом всеравно статично ничего не менялось (при запущеном сервисе HMS и включенном поиске DLNA контента на ТВ)
П.С. на роутере видны оба клиента (сама точка с маком 64-70-02-CF-4A-AF, и телек почему то тоже с маком 64-70-02-CF-4A-AF)
на роутере отключены какие либо фильты маков и встроенный фаервол, включен IGMP Snooping.
П.С.2 на роутере есть встроеный DLNA server (для раздачи контента с усб порта), включал для теста, телек видит данный сервис.

подскажите кто что может, зарание спасибо
0
0
#1
Опции
2 Ответить
Re: TL-WA801ND и проблема работы в режиме клиента
2013-08-07 17:05:22
[quote="splz"]Firmware Version: Firmware Version: 3.13.20 Build 120524 Rel.70125n
Hardware Version: WA801N v2 00000000[/quote]
Для v2 лучше использовать самую новую прошивку.
[quote]На данный момент не могу понять в чем дело, кроме обновления версии HMS сервера никаких настроек не менялось, телевизор не видит DLNA.[/quote] Подключите телевизор проводом к роутеру и проверьте работу DLNA без точки.
[quote]П.С. на роутере видны оба клиента (сама точка с маком 64-70-02-CF-4A-AF, и телек почему то тоже с маком 64-70-02-CF-4A-AF)[/quote] Так и должно быть.
0
0
#1
Опции
Re: TL-WA801ND и проблема работы в режиме клиента
2013-08-07 17:25:48
прошивку даунгрейднул ради эксперимента, будет время вернусь обратно на последнюю.
так получилось сегодня взял по работе ноутбук, подкинул точку без телека к буку с вин 7, HMS сервер виден, фильмы воспроизводит.
Толи глюк телека, толи софтовый (поменял в настройках сети общественную сеть на сеть предприятия) после чего пошел проделал эксперимент с буком.

думал всетаки что проблема железная, видимо пронесло
0
0
#1
Опции