проблема с мостом: растет пинг, пропадает связь

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

проблема с мостом: растет пинг, пропадает связь

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
проблема с мостом: растет пинг, пропадает связь
проблема с мостом: растет пинг, пропадает связь
2013-09-19 12:54:22
Аппаратная версия устройства: 3.14.2
Версия прошивки: build 120727
Ваша страна: Россия
Название провайдера: нет
Тип подключения: Static IP
Скорость по тарифу: нет
Подключение с ПК по wifi или по кабелю?: кабель
В какой режим настраиваете точку?: мост
есть сеть предприятия, домен. задача: нужно подключить к сети удаленное рабочее место.
с этой целью куплил два роутера WR743ND версия 2.
настройки: мост, шифрование WPA/TKIP, адрес первого - 192.168.100.1, второго 192.168.100.2 (потому как их "родные" адреса 192.168.0.х используются в сети предприятия).
собираю конфигурацию для проверки: к одному роутеру ноутбук кабелем подключен, второй вообще сам по себе. сразу после включения роутеров всё нормально, от ноута до дальнего роутера пинг гуляет примерно 2-3 мс. со временем (секунд 30) пинг начинает расти, до 200, 400, 1500 мс... потом появляются провалы, и связь практически падает.
если роутеры лежат рядом, связь ведёт себя стабильней. WiFi в организации больше нигде не используется, помехи тоже врядли (пробовал в разных местах/этажах). режим N/B/G переключал, результата нет.

вот сейчас, судя по статистике, роутеры шлют друг другу огромный объём информации... веб-интерфейс роутера, подключенного к ноуту кабелем, Status, сигнал 26дБ, за 2 минуты пинга (роутеры работают на стандарте B) трафик между ними: принято 7637491 байт, отправлено 14804074... при этом в разделе Wireless/Wireless statistic количество принятых пакетов растет на 1000 в секунду, а отправленных по 1-2...
подозреваю, что причина в паразитическом трафике. вопрос: откуда он берется и как с ним бороться? на что обратить внимание в настройках?
  0      
  0      
#1
Опции
3 Ответить
Re: проблема с мостом: растет пинг, пропадает связь
2013-09-19 15:12:44
Для начала включите шифрование WPA2-PSK + AES, чтобы работал аппаратный шифрователь.
Мост включен только на втором роутере?
  0  
  0  
#1
Опции
Re: проблема с мостом: растет пинг, пропадает связь
2013-09-20 02:40:36
[quote="WAJIM"]Для начала включите шифрование WPA2-PSK + AES, чтобы работал аппаратный шифрователь.
Мост включен только на втором роутере?[/quote]
когда AES был включен, то же самое было... вообще, элементарная настройка моста превращается в пляски с бубном (((
режим моста включен на обоих роутерах, они прописаны друг у друга в разделе Wireless settings/Wireless bridge settings.
сейчас буду пробовать менять стандарты/протоколы/каналы, может найду отпимальное сочетание... но у меня подозрение, что я где-то не настроил какой-то важный параметр. информации по настройке мостом этих роутеров не нашел, настраивал сам без мануалов, возможно где-то накосячил... только вот где? может откликнутся те, которые настраивали мост на этих роутерах, помогут советом?..
  0  
  0  
#1
Опции
Re: проблема с мостом: растет пинг, пропадает связь
2013-09-20 05:38:21
после танцев с бубнов выяснилось следующее:
прописываем МАК-адреса подключенных роутеров в разделе Wireless MAC Filtering друг у друга.
включаем фильтрацию.
теперь если на одном поставить правило "Allow", а на другом - "Deny", то всё работает. если же на обоих стоит "Allow", то связи нет. я НИЧЕГО НЕ ПОНИМАЮ, как так возможно? МАКи копировал, ошибки в них нет.

после включения фильтрации "паразитический" трафик пропал, связь стабильна даже при 18 дБ...
экспериментирую дальше...
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 3340

Ответы: 3

Статьи по теме