Утилита не видит адаптеры TL-PA4010PKIT

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

Утилита не видит адаптеры TL-PA4010PKIT

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Утилита не видит адаптеры TL-PA4010PKIT
Утилита не видит адаптеры TL-PA4010PKIT
2016-01-26 19:06:10
Проблема: при запуске утилиты, установленной с прилагаемого к комплекту адаптеров диска, та выдает сообщение "The local device hasn't been connected, please connect the local device.", адаптеры не отображаются (TL-PA4010PKIT, аппаратная версия 2.3). Включились и "спарились" нормально, связь с роутером есть, интернет в порядке. Установка утилиты, скачанной с сайта ситуацию не изменила. ОС Win7-32. В чем может быть трабла?
  0      
  0      
#1
Опции
9 Ответить
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-01-29 05:54:38
Добрый день.

Как я понимаю - адаптеры работают. А что Вы хотите настроить с помощью утилиты?
Утилита, по идее, должна нормально определить адаптер, который в данный момент подключен к компьютеру через витую пару.
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-01-29 20:51:19
Да какое там настроить (да, собственно, и не собирался) - хоть бы увидеть что-нибудь. Интересно было посмотреть параметры соединения, но прога не видит ВООБЩЕ никаких адаптеров - ни подключенного к компу по витой паре, ни подключенного к роутеру. Согласитесь, это немного странно. По крайней мере, меня это напрягает.
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-01-30 05:58:52
А что там смотреть: устройства через себя сигнал прогоняют - значит работают.
А то что ПО не работает - бывает. Оно никакой полезности по сути не несет.
Попробуйте скачать последнее ПО с сайта и антивирус отключить, плюс запускать программу под правами администратора.
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-02-01 07:28:39
Ничего не меняется. ИХМО, если прога есть, она должна работать, неважно, нужна она по делу или нет. К тому же, обновление прошивки только через нее, так что работоспособность все-таки требуется.
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-02-03 05:38:34
И еще раз добрый день.

Я даже засомневался в работоспособности утилиты, посему попробовал подключить на рабочем компе (ОС Win7 x64) валяющийся рядом 2010 (другого не было под рукой, однако от 4010 мало чем отличается).
Вот результат:

Как видите, все нормально определяется (сети нет - я не соединял адаптеры друг с другом). И комп далеко не идеальный. :)
Так что, либо проблема в кабеле, либо в сетевой плате.
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-02-04 06:15:53
Так вот я и пытаюсь понять, как так - связь есть, инет есть, а подключенных адаптеров нет :shock: Адаптеры предварительно спарены кнопкой Pair, роутер 100% рабочий, с сетевой платой все в порядке (напрямую кабелем соединяется без каких-либо проблем).
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-10-08 22:03:51
Такая же ерунда, всё в точности как описал FreeWarrior. Как заставить утилиту видеть адаптеры то???
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-10-08 22:13:23
Всё, разобрался: антивирус блокировал, отключил - заработало. Вопрос снят.
  0  
  0  
#1
Опции
Re: Утилита не видит адаптеры TL-PA4010PKIT
2016-10-29 04:59:58
Такая же история . все работало хорошо видел все 3 адаптера .
Сейчас ни одного ,хотя сеть работает .
Антивирусов нет .
Фаервол отключен .
Так что причина не понятна
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 4663

Ответы: 9

Статьи по теме