Похоже на конфликт ПО

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

Похоже на конфликт ПО

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Похоже на конфликт ПО
Похоже на конфликт ПО
2016-04-20 20:15:55
Аппаратная версия устройства: 2.0
Версия прошивки: openwrt-mr3420-v2-lite-318-MW2015-03-14/mr3420v2_ru_3_16_9_up_boot(150116)
Ваша страна: Россия
Тип подключения: Используется только как клиент wifi
Что пишется в статусе Вашего подключения при проблеме?: Без доступа к интернету
Наблюдается ли проблема при подключении без роутера?: Нет
Ваша операционная система: Win 7 64
Небольшая предыстория:
Роутер прошивался много раз в целом.
По началу стояла openwrt-mr3420-v2-HM2014-01-25red, роутер был в режиме репитера (режим репитера работал только на ней) Так же всегда ставлю днс провайдера вручную, ну или гугла, яндекса - иначе не работает. Пробовал посвежее прошивки - инета нет хоть тресни. (в режиме репитера)
Когда приобрел точку доступа, роутер стал использоваться как клиент wifi. Сменил прошивку на openwrt-mr3420-v2-lite-318-MW2015-03-14, потому что в ней мощность передатчика можно выставить чуть больше. Из настроек только добавляю днс провайдера и порт для торрент-клиентов, и меняю ип роутера на 192.168.1.0 (так привычнее просто)
Все работало нормально (более месяца точно) В один момент начала проседать скорость. Захожу в роутер и вижу: (кнопка enable нажимается, но ничего не происходит, остальные 2 нажать можно) Очень медленно заходило на вебморду. Очень долго заходило в те или иные разделы. (Когда вернул заводскую, всё шустро стало)
Перезагрузил, инета нет. Винда пишет:"Без доступа к интернету". Решел залить бекап - ничего не изменилось. Накатил опять openwrt-mr3420-v2-lite-318-MW2015-03-14 - ничего не изменилось. Пару раз накатил еще openwrt-mr3420-v2-310-MW2015-03-14 и openwrt-mr3420-v2-lite-310-MW2015-03-14. Толку ноль.
Попробовал через Putty еще до кучи:
mount_root -> Enter
mtd -r erase rootfs_data -> Enter
И тоже не помогло.
Решил накатить gargoyle_1.8.1-ar71xx-generic-tl-mr3420-v2-squashfs-sysupgrade. В итоге через веб морду залогиниться нельзя вообще стало: курсор не наведен курсор наведен
На введения пароля и нажатия "ввод" - не реагирует.
"Воскресил" через эту статью http://forum.tp-linkru.ru/viewtopic.php?f=68&t=837 залил откатную прошивку c ofmodemsandmen. Далее через вебморду залил mr3420v2_ru_3_16_9_up_boot(150116).
Далее настроил: ввел днс, подключился к точке доступа по wifi в режиме wds(авто)
И при подключении к роутеру через кабель винда выдает такое: а по wifi через точку доступа: Сначала показывает у обоих подключений "Доступ к интернету", потом "Без доступа к интернету"
И пока я вручную не введу в сетевой адаптер ип компа, маску и шлюз, нажму "ок", "закрыть" и не удалю что я только что ввёл, поставив "автоматически", - интернета не будет и одно из подключений не исчезнет (верхнее). Dhcp в роутере включено. Такое уже раньше бывало один раз и вроде бы после прошивки гаргульи (не помню точно) ("двоение", но инет работал), но решалось прошивкой заводской без загрузчика и потом снова OpenWrt.
  0      
  0      
#1
Опции
1 Ответить
Re: Похоже на конфликт ПО
2016-04-26 18:09:16
В ходе эксплуатации на сток прошивке выяснилось, что выключив dhcp и включив режим моста работает нормально, а если не в режиме моста, то инета нет( даже если ручками ввесит ип, маску и шлюз, и даже днски.
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 1194

Ответы: 1

Статьи по теме