TL-WN725N - проблемы с драйвером. Отвалы

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

TL-WN725N - проблемы с драйвером. Отвалы

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
TL-WN725N - проблемы с драйвером. Отвалы
TL-WN725N - проблемы с драйвером. Отвалы
2022-07-24 18:07:38 - last edited 2022-07-25 22:38:38
Модель: TL-WN725N  
Аппаратная версия: V3
Версия прошивки: Idk

Установил я чистую 10 Винду на свой новый компьютер. Подключил адаптер и первое время он не хотел подключаться к вай фаю и были переводческие отвалы. 

Я установил драйвера с оф сайта для моей версии (3.0) и скорость упала до 100-200 килобит и пользоваться было невозможно. Удалил драйвер и скорость стала нормальной. Но при этом с драйвером все равно не всегда сразу подключалось и были тоже отвалы. 

Провайдер интернета - Киевстар. 

 

Пробовал выключать в электропитании и в диспетчере устройств энергосбережения. Не помогло.  Какие есть решения гайз? Пробовал гуглить,никаких дельных тредов и советов не нашел. 

Качал с этого сайта ласт версию 21 года https://www.tp-link.com/ru/support/download/tl-wn725n/

 

 

Все возможные брандмауэра,защитники шиндовс и прочий кал отключины. Винда почти чистая. Ей 2 дня ниже видео отвала 

https://youtu.be/d7NbMaUiI7g

Upd: купил свисток неделю назад.                    Дополняю тему ещё одним видео после установки драйверов и подключения с 100000 раза https://youtu.be/waCygp47BEo

 

Уже посмотрел кучу видосов на Ютубе с решением проблемы и ничего не помогает пока что

 

 

  0      
  0      
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 340

Ответы: 1

Статьи по теме