TL-WA850RE по wifi нет интернета, а по кабелю -есть

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

TL-WA850RE по wifi нет интернета, а по кабелю -есть

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
TL-WA850RE по wifi нет интернета, а по кабелю -есть
TL-WA850RE по wifi нет интернета, а по кабелю -есть
2016-04-01 19:32:28
Аппаратная версия устройства: 1.2
Версия прошивки: 3.14.8 Build 141126 Rel.67878n
Ваша страна: Россия
Название провайдера: Филанко
Скорость по тарифу: 10 Мбит\с
Подключение с ПК по wifi или по кабелю?: wifi
Если наблюдаются разрывы, то как часто?: нет
Наблюдается проблема, когда нет нагрузки?: да
Что пишется в статусе Вашего подключения при проблеме?: подключен\нет интернета
Наблюдается ли проблема при подключении без роутера?: через маршрутизатор всё работает, а через усилитель - нет
В какой режим настраиваете точку?: усилитель
Антивирусные программы и фаерволы: Avast
Уровень сигнала нужной сети: IIIII
Собственно проблема. Есть маршрутизатор TPLINK TL-WDR3600, подключенный проводом к провайдеру, а с другой стороны кабелем и по wIfi к конечным устройствам. Сигнал слабоват, хочу усилить. Купил усилитель TL-WA850RE (RU). Настроил всё быстро. Телефон подключился быстро, но вот ноутбук, Acer Aspire 5530 с операционкой Vista 32 bit SP2 на борту, к сети цепляется, но с ограничением по доступу в интернет. Сеть видит, но в интернет отказывается выходить. Пробовал настраивать по рекомендациям из форума - не помогает. Решил попробовать подключиться по кабелю, т.е. патч-корт из комплекта воткнул в усилитель, а второй в ноутбук. И о чудо! Интернет потёк по проводу. Но собственно, усилитель покупался не для того чтоб по проводу работать. Не понимаю в чём беда. Если ноут с главным маршрутизатором работает, то почему с усилителем не хочет. Настройки совпадают: SSID, пароль и т.д.
Обратил внимание, что если указывать статический адрес для усилителя, то в разделе состояние усилителя показывает разрыв соединения в главном маршрутизаторе и интернет. Вот даже сейчас пишу на форуме, на ноутбуке подключенном к усилителю по кабелю, а усилитель по wifi к главному маршрутизатору. Выдёргиваешь кабель из ноута, к сети подключается, а интернета нет. Произвести настройки вручную не приводит к успеху. Результат тот же:локальная сеть без выхода в интернет. МОЖЕТ КТО ПОБЕЖДАЛ ТАКУЮ ПРОБЛЕМУ?
  0      
  0      
#1
Опции
1 Ответить
Re: TL-WA850RE по wifi нет интернета, а по кабелю -есть
2016-04-02 20:49:14
1. Усилитель должен принимать стабильно 3 палки сигнала, не меньше!
2. Виста вообще не дружит с шифрованием WPA-2, пробуйте вручную в настройках на 3600 выставить только WPA
3. Обновить драйвер на ноутбуке.
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 2407

Ответы: 1