Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.

Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
2018-10-05 08:50:30
Название темы: Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
Аппаратная версия устройства: EU/1.0
Версия встроенного ПО: 1.0.6 Build 20180719 Rel. 36926(6985)
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Re650 никак не хочет работать с роутером Mikrotik RB2011UiAS-2HnD-IN. Пробовал его же с роутерами циско и d-link - всё ок, подсоединяется, раздаёт интернет, подключаются устройства к усилителю без проблем. У меня два микротика указанной модели и ни с одним не работает. Т.е. подключается стандартно, но вот после этого к усилителю по wifi не всегда удаётся подключиться: на устройстве видно, что происходит попытка подключения, но сбрасывается. Иногда подключается, но потом сбрасывается, иногда не подключается с сообщением "ошибка проверки подлинности". Когда всё же удаётся подключиться, интернет некоторое время работает (недолго, пару минут), но потом пропадает (подключение по WiFi остаётся). При этом в админке (аппарат для этого подключён к ПК витой парой) на линии, соединяющей усилитель и роутер стоит восклицательный знак.
Сам микротик настраивал-перенастраивал. Основной смысл - он подключён первым ethernet-портом к интернету (настройки получает автоматически), остальные порты и wlan в мосте, на роутере DHCP. Сбрасывал на роутере настройки, настраивал и при помощи Quick Set и с нуля (без предварительных настроек). На усилителе пробовал ставить на функции DHCP "выкл", пробовал "вкл" с назначением ip из диапазона как у роутера. Пробовал на усилителе ставить статичный ip. Пробовал соединять усилитель с роутером с помощью функции WPS (кнопка на роутере "программная", в меню).
И всегда усилитель с роутером соединяется без проблем. Но вот потом подключится к усилителю проблематично или невозможно, и интернет пропадает. Хотя на ПК, подключённом к усилителю через кабель инет вроде работает без проблем, но если удастся подключиться к усилителю по wifi и поюзать интернет, то когда инет пропадает, он пропадает и на ПК.
Усилитель прошивал последней прошивкой с оф. сайта. На микротике прошивка тоже последняя.
Юзаю 2.4 GHz. Пробовал на роутере разные режимы и b/g/n и b/g, настройки channel width, country, frequency.
  0      
  0      
#1
Опции
3 Ответить
Re: Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
2018-10-06 06:21:17
[quote=Runito post_id=68000 time=1538729430 user_id=55471] Название темы: Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
Аппаратная версия устройства: EU/1.0
Версия встроенного ПО: 1.0.6 Build 20180719 Rel. 36926(6985)
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Re650 никак не хочет работать с роутером Mikrotik RB2011UiAS-2HnD-IN. Пробовал его же с роутерами циско и d-link - всё ок, подсоединяется, раздаёт интернет, подключаются устройства к усилителю без проблем. У меня два микротика указанной модели и ни с одним не работает. Т.е. подключается стандартно, но вот после этого к усилителю по wifi не всегда удаётся подключиться: на устройстве видно, что происходит попытка подключения, но сбрасывается. Иногда подключается, но потом сбрасывается, иногда не подключается с сообщением "ошибка проверки подлинности". Когда всё же удаётся подключиться, интернет некоторое время работает (недолго, пару минут), но потом пропадает (подключение по WiFi остаётся). При этом в админке (аппарат для этого подключён к ПК витой парой) на линии, соединяющей усилитель и роутер стоит восклицательный знак.
Сам микротик настраивал-перенастраивал. Основной смысл - он подключён первым ethernet-портом к интернету (настройки получает автоматически), остальные порты и wlan в мосте, на роутере DHCP. Сбрасывал на роутере настройки, настраивал и при помощи Quick Set и с нуля (без предварительных настроек). На усилителе пробовал ставить на функции DHCP "выкл", пробовал "вкл" с назначением ip из диапазона как у роутера. Пробовал на усилителе ставить статичный ip. Пробовал соединять усилитель с роутером с помощью функции WPS (кнопка на роутере "программная", в меню).
И всегда усилитель с роутером соединяется без проблем. Но вот потом подключится к усилителю проблематично или невозможно, и интернет пропадает. Хотя на ПК, подключённом к усилителю через кабель инет вроде работает без проблем, но если удастся подключиться к усилителю по wifi и поюзать интернет, то когда инет пропадает, он пропадает и на ПК.
Усилитель прошивал последней прошивкой с оф. сайта. На микротике прошивка тоже последняя.
Юзаю 2.4 GHz. Пробовал на роутере разные режимы и b/g/n и b/g, настройки channel width, country, frequency. [/quote]
Как горят индикаторы 2.4 и 5 на усилителе? Компьютер получает адрес? Где установлен усилитель, какой уровень сигнала от роутера?
  0  
  0  
#1
Опции
Re: Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
2018-10-08 07:04:04
Индикатор 2.4 горит постоянно, 5 не горит (не подключал к 5 GHz). Смартфон по WiFi и ПК по кабелю адреса получают (в установленном диапазоне). Уровень сигнала отличный - в начале пробовал в другом помещении - уровень сигнала был "без одного деления всё", потом переставил роутер на стол рядом с усилителем - так что расстояние между ними около метра без преград.
  0  
  0  
#1
Опции
Re: Некорректная работа с Mikrotik RB2011UiAS-2HnD-IN
2018-10-08 09:04:20
ip-адреса приходят от микротика?
Что от клиентов пингуется?
Шлюз пингуется? Микротик пингуется?
ДНС пингуется?
На каком узле трассировка рвётся?
  0  
  0  
#1
Опции

Информация

Поблагодарили: 0

Просмотры: 1595

Ответы: 3

Статьи по теме