Deco M4 v2 AC1200 закидывается DHCP

Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Эта ветка закрыта для дальнейших ответов. Вы можете создать новую тему, чтобы поделиться своими идеями или задать вопросы.
Deco M4 v2 AC1200 закидывается DHCP
Deco M4 v2 AC1200 закидывается DHCP
2021-10-28 14:54:52 - last edited 2021-10-28 15:00:26
Модель: AC50
Аппаратная версия: V2
Версия прошивки:

Добрый день.

Купил набор из 3ех точек https://www.tp-link.com/ru/home-networking/deco/deco-m4/ 

Настроил по умолчанию:

1. одна точка в режиме роутера (192.168.68.1). Кабель в на провайдера на порту 1. WIFI по стандарту. Все штатно.

2. две точки в режиме точки доступа.

 

Через приложение все добавил, Mesh взлетел и я радовался пол года. Дальше начались чудеса.

В один прекрасный день отвалился интернет. Перепроверили с провайдером все и везде - линк на портах, трафик, скорость на кабеле. У провайдера все ок.

IP провайдер отдает статикой (выделенный IP), настройки WAN прописал вручную. 

 

Стал копать дальше - отрубил все устройства выключил точки. Включил точки - инет появился. Перезагрузил ноут. Инет опять пропал.

Начал тестировать - подрубил по WIFI один ноут и погнали. Все круги ада описывать не буду.

 

В сухом остатке - как только отрубаю кабель интернета от проавйдера (сразу скажу - настройки сети там года 3-4 не менялись никак) сразу взлетает внутренняя сеть 192.168.68.x/24. Потом подключаю кабель интернет (а DHCP роутера уже дал настройки) - инет работает. Новые устройства не подключаются, так как DHCP в тот же самый миг закидывается и больше никому не отдается. При попытке подключиться - получаем ошибку конфигурации IP адресов.

 

Дошел до крайности - сбросил все на заводские, настроил все заново (точку взял уже другую - думал первая померла). Все заработало штатно. Прошел месяц история повторилась. Понятно, что можно сейчас все опять умножить на 0 и настроить заново и какое-то время все будет ок, а потом опять пройти этот квест.

 

Итак вопрос: почему стал закидываться DHCP роутера deco m4 v2 ac1200 при включении кабеля от провайдера. При этом еще и веб интерфейс 192.168.68.1 шлюза перестает отвечать, по мобилке тоже не зайти. Однако стоит отрубить кабель провайдера - внутренняя сеть оживает (DHCP начинает работать штатно).

Как это пофиксить?

 

PS: да, да, менял подсети, перепрошивал, сбрасывал - пофиг. Лечится на время полным сбросом всех точек и настройкой заново. 

 

0
0
#1
Опции
2 Ответить
Re:Deco M4 v2 AC1200 закидывается DHCP
2021-11-01 15:15:00

@Netkot 

Добрый день,

 

Какая адрессация у провайдера и что настроено на LAN Deco? 

Оставьте 1 модуль и 1 устройство, с которого выполняется проверка по wi-fi от Deco, остальное отвключите. 

Если именно проблемный модуль Вы сейчас сбрасываете и заново настраиваете он после такой процедуры сразу начинает работать и простой ребут при этом ничего не дает?

Попробуйте в приложении Deco изменить ее MAC и посмотрите, заработает ли сеть после этого.

Также вопроизвести проблему, попробовать подключиться несколько раз, после этого отключить кабель провайдера, чтобы устройства получили адреса, зайти в веб Deco, скачать системный журнал, в нем может быть что-то полезное. Важно не перезагружать deco до сохранения журнала. 

0
0
#2
Опции
Re:Deco M4 v2 AC1200 закидывается DHCP
2021-11-02 09:04:46 - last edited 2021-11-02 09:09:46

@reaper_ru Добрый день!

 

reaper_ru написал

@Netkot 

Добрый день,

 

Какая адрессация у провайдера и что настроено на LAN Deco? 

У провайдера 188.1xx.xxx.xxx (static ip)

LAN DECO по дефолту 192.168.68.xx

 

Оставьте 1 модуль и 1 устройство, с которого выполняется проверка по wi-fi от Deco, остальное отвключите. 

Делал - через какое-то время (от 1 мин, до часу) зависает и не выдает IP адреса.

 

Если именно проблемный модуль Вы сейчас сбрасываете и заново настраиваете он после такой процедуры сразу начинает работать и простой ребут при этом ничего не дает?

Верно!

Все три модуля с одинаковой проблемой. Версия прошивки была после покупки 1.5.0 Build ..., потом где-то на форуме нашел и прошил 1.5.0. Build 20210804 Rel. 77124 - то-же самое, ничего не изменилось.

 

Попробуйте в приложении Deco изменить ее MAC и посмотрите, заработает ли сеть после этого.

Делал - MAC менял и у провайдера регистрировал. Бесполезно.

 

Также вопроизвести проблему, попробовать подключиться несколько раз, после этого отключить кабель провайдера, чтобы устройства получили адреса,

сделал - после этого устройства получившие IP живут вс интернетом. Да, еще провел тест на скорость после (IP мы больше не выдаем домашним, кто взял, тот молодец) - через минут 10 скорость загрузки начинает дико проседать волнами от 12мб\с до 1, и так вот пилой и идет, иногда падает до 0, но через минут- 5 минут восстанавливается, опять не на долго до максимальной.

 

зайти в веб Deco, скачать системный журнал, в нем может быть что-то полезное.

А вот это уже невозможно - веб не отвечает, надо опять шнур провайдера выдергивать.

 

Важно не перезагружать deco до сохранения журнала. 

Там полно ошибок. Что-то типо:

 

Wed Aug 4 16:19:14 2021 daemon.err awn[1454]: [awn_get_lan_ip:366]: ioctl error

Wed Aug 4 16:19:15 2021 user.err smartip: [lan] key:gw value:192.168.68.1

Wed Aug 4 16:19:15 2021 user.err smartip: [lan] key:lanip value:192.168.68.1

Wed Aug 4 16:19:16 2021 user.err smartip: [lan] key:lantype value:1

Wed Aug 4 16:19:16 2021 user.err smartip: [lan] key:mask value:255.255.255.0

Wed Aug 4 16:19:16 2021 daemon.err procd: #group-info result:{"role":"AP","key":"AAAAB3N3Nnv20bXdqH87UAkHm6WPI8Ll7TrJnRcUDuuBPxHlHW/heXRUjiq7FXxnAAAAQBkEWgtrZJHAbxPjGwMo693aPSxDn8UJYhjTieFkU6mXQYvlHQrChVj2p+4IQse5DihRRwhms3ekzp3NpI/ZrC78vEnS23vAAAAIQD3Q5HV0h2gjoAw9+yy8MkXq8OvMVtXiCI5wo/iJLpRCQ==","gid":"3005e080-38ed-11505"}

Wed Aug 4 16:19:16 2021 user.err smartip: [lan] open /tmp/is_online error...

Wed Aug 4 16:19:17 2021 daemon.err conn-indicator: [validate_dir] stat(/tmp/sync-server): No such file or directory

Wed Aug 4 16:19:17 2021 daemon.err conn-indicator: Invalid directory: /tmp/sync-server

Wed Aug 4 16:19:17 2021 daemon.err conn-indicator: Failed to watch /tmp/sync-server/mesh_dev_list

Wed Aug 4 16:19:17 2021 daemon.err conn-indicator: Failed to allocate DEV_LIST

Wed Aug 4 16:19:17 2021 user.err smartip: [lan] !!ip addr del!! ip addr del 192.168.68.1 dev br-lan

Wed Aug 4 16:19:17 2021 daemon.err udhcpc[4265]: udhcpc (v1.22.1) started

Wed Aug 4 16:19:17 2021 daemon.err udhcpc[4265]: Sending discover...

Wed Aug 4 16:19:18 2021 daemon.emerg procd:

Wed Aug 4 16:19:18 2021 daemon.err conn-indicator: [validate_dir] stat(/tmp/sync-server): No such file or directory

Wed Aug 4 16:19:18 2021 daemon.err conn-indicator: Invalid directory: /tmp/sync-server

Wed Aug 4 16:19:18 2021 daemon.err conn-indicator: Failed to watch /tmp/sync-server/mesh_dev_list

Wed Aug 4 16:19:18 2021 daemon.err conn-indicator: Failed to allocate DEV_LIST

Wed Aug 4 16:19:19 2021 daemon.err conn-indicator: [validate_dir] stat(/tmp/sync-server): No such file or directory

 

В сухом остатке - пошел по еще одному странному пути. Опять все сбросил в 0. Все точки перевел в режим повторитель и подрубил через старый ASUS шлюз. 

Пока работает - интересно надолго?

Я думаю проблема в коде ветки прошивок версии 1.5.0 Build xxxxxxx Rel. xxxx. Дайте тестовую с возможностью отключить DHCP DECO и подхватить DHCP из локалки.

 

0
0
#3
Опции
Статьи по теме