T2600G-28 TS - Failed to get time from NTP Server

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
T2600G-28 TS - Failed to get time from NTP Server
T2600G-28 TS - Failed to get time from NTP Server
2017-12-01 13:05:56 - last edited 2022-08-12 07:14:48
Model :

Hardware Version :

Firmware Version :

ISP :

Issues: Failed to get time from NTP Sever

TP-LINK Model: T2600G-52TS
Firmware Version: 2.0.0 Build 20170928 Rel.34921(s)
Bootloader: Version: TP-LINK BOOTUTIL(v1.0.0)

Primary NTP Server: 133.100.9.2
Secondary NTP Server: 139.78.100.163

1. I change the IP address of the T2600G-52S to 10.0.0.21
2. I changed the Subnet Mask to 255.255.255.0
3. I changed the Gateway to 10.0.0.1 which is my Comcast Router

When I attempt to get a update from the NTP Server I get the failed to get time from NTP Server error message.

The exact same setting on a TP-LINK Model TG2500G-10TS works perfectly.

a. I configured the Switch IP Address and Default Gateway based on the instructions in the T2600G Series Switches Configuration Guide (September 2017)
b. The IPv4 Routing Information Summary matches the example shown in the manual with the exception that I am using a 10.0.0.x network.

What am I doing wrong?
0
0
#1
Options
1 Accepted Solution
Re:T2600G-28 TS - Failed to get time from NTP Server-Solution
2017-12-05 13:56:09 - last edited 2022-08-12 07:14:48
Choose the menu Routing> Static Routing > IPv4 Static Routing Config
Delete you original item in the IPv4 static route table, create a new item as following picture,


Recommended Solution
0
0
#6
Options
6 Reply
Re:T2600G-28 TS - Failed to get time from NTP Server
2017-12-04 10:54:44

PLCMAN58 wrote

Model :

Hardware Version :

Firmware Version :

ISP :

Issues: Failed to get time from NTP Sever

TP-LINK Model: T2600G-52TS
Firmware Version: 2.0.0 Build 20170928 Rel.34921(s)
Bootloader: Version: TP-LINK BOOTUTIL(v1.0.0)

Primary NTP Server: 133.100.9.2
Secondary NTP Server: 139.78.100.163

1. I change the IP address of the T2600G-52S to 10.0.0.21
2. I changed the Subnet Mask to 255.255.255.0
3. I changed the Gateway to 10.0.0.1 which is my Comcast Router

When I attempt to get a update from the NTP Server I get the failed to get time from NTP Server error message.

The exact same setting on a TP-LINK Model TG2500G-10TS works perfectly.

a. I configured the Switch IP Address and Default Gateway based on the instructions in the T2600G Series Switches Configuration Guide (September 2017)
b. The IPv4 Routing Information Summary matches the example shown in the manual with the exception that I am using a 10.0.0.x network.

What am I doing wrong?


Could you upload sceenshots about your configuration? If you have configured vlan interface and configured IP address, static routing, the NTP function will work well.
0
0
#2
Options
Re:T2600G-28 TS - Failed to get time from NTP Server
2017-12-04 12:02:07
1. This is the interface configuration.





IPv4 Routing Table Configuration. 10.0.0.1 is the Comcast modem / router.




The IPv6 Routing Table is disabled. The message that confirms this was not able to be captured.






This is the NTP Server configuration. The error message that indicates that the time could not be retrieved form the NTP server was not able to be captured.



0
0
#3
Options
Re:T2600G-28 TS - Failed to get time from NTP Server
2017-12-05 10:08:22
your static route has problem, the destination should be 0.0.0.0/0 rather than 0.0.0.0/24:)
0
0
#4
Options
Re:T2600G-28 TS - Failed to get time from NTP Server
2017-12-05 12:52:49
I have screwed something up in my attempt to fix the issue and now need to reset my T2600G switch. I am running Microsoft Windows 10 Professional. I cannot access the switch via the web interface and cannot figure out how to access it via the serial or USB port.

Update:

I rebooted the switch and can now access the switch using 10.0.0.31

How do I edit the static route to have 0.0.0.0 instead of 0.0.0.0/24?
0
0
#5
Options
Re:T2600G-28 TS - Failed to get time from NTP Server-Solution
2017-12-05 13:56:09 - last edited 2022-08-12 07:14:48
Choose the menu Routing> Static Routing > IPv4 Static Routing Config
Delete you original item in the IPv4 static route table, create a new item as following picture,


Recommended Solution
0
0
#6
Options
Re:T2600G-28 TS - Failed to get time from NTP Server
2017-12-06 11:10:57
THANK YOU !!!

I have it working now. I am now going to configure the STP setting for my SONOS music distribution system
0
0
#7
Options

Information

Helpful: 0

Views: 3088

Replies: 6

Related Articles