Tp-1500g-10mbs + cap1750 + ac500 dhcp

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Tp-1500g-10mbs + cap1750 + ac500 dhcp

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tp-1500g-10mbs + cap1750 + ac500 dhcp
Tp-1500g-10mbs + cap1750 + ac500 dhcp
2017-12-22 00:07:50
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,

I've a small office network with an AC500 controller, a TP-1500G-10MBPS PoE switch and two CAP1750; there are two SSID ("guests" and "company") on two VLAN.
I see that quite often the client of the "guests" SSID receive DHCP address from the "company" network instead of the guest one.
On AC500 there are two DHCP servers, one per VLAN, with different networks. If I connect the two CAP1750 directly to AC500 they work okay; if they're connected to the TP-1500G-10MBPS it seems the VLAN aren't discriminated anymore, as if the APs would receive DHCP only from VLAN1.

Any thoughts?
Thanks
Luca
  0      
  0      
#1
Options
2 Reply
Re:Tp-1500g-10mbs + cap1750 + ac500 dhcp
2017-12-25 13:38:56
Hi, when it comes to this problem, I think it is caused by the wrong configuration on your switch, in the topology like this: AC500-T1500G-10MPS-CAP, you can set the output port of the AC500 as general port or trunk port allowing the two vlans, and set the uplink & downlink ports of the T1500G-10MPS in the same way to allow the needed vlans on different ports, but remember you need to set up the port on switch which is connected to the CAP as untag egress rules.
  0  
  0  
#2
Options
Re:Tp-1500g-10mbs + cap1750 + ac500 dhcp
2017-12-26 01:03:05
Hi,
the problem was due to the DHCP Snooping feature of the T1500G-10MPS. Menu Network Security, DHCP Snooping, Global config, enable the used VLANs, then Port Config and set all ports as Trusted, and the same for Port 82 config. The feature did block the DHCP announces and therefore didn't set the proper SSIDs over different VLANs.
The T1500G-10MPS doesn't mark the ports as Access/Trunk/General, but it is always possible to set VLANs Tagged on the ports, to have them working on all needed VLANs.

Best
Luca
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 544

Replies: 2

Related Articles