T1700G-28TQ port isolation

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
T1700G-28TQ port isolation
T1700G-28TQ port isolation
2018-01-04 19:52:45
Hi folks,

I believe there is a bug in the port isolation web interface (Switching -> Port -> Port Isolation).

I click on Edit, select the ports and Apply. On the Port Isolation List I see settings are applied, but I have no ways to modify it. I can add others, displays ok, but again cannot edit nor revert them.

At this point when I click on Edit I should get few "Selected" and "Not Available" ports, but all are "Unselected".

I've tried Opera, Firefox, Chrome and IE but still no way to edit or revert without a reboot.
Tests were luckily done on unused ports so no harm was done, I'll reboot it tonight.

Am I missing something here.

Cheers

Model : T1700G-28TQ
Hardware Version : T1700G-28TQRev2
Firmware Version : 2.0.1 Build 20170608 Rel.61525(s)
0
0
#1
Options
5 Reply
Re:T1700G-28TQ port isolation
2018-01-04 21:09:52
I tried to manage it using CLI via SSH, but:

sw> enable
sw# configure
----^
Error: Bad Command
0
0
#2
Options
Re:T1700G-28TQ port isolation
2018-01-05 02:11:34
Via telnet i was able to set it up, but the web interface remain unusable.

Cheers
0
0
#3
Options
Re:T1700G-28TQ port isolation
2018-01-08 10:08:42

caiordo wrote

Via telnet i was able to set it up, but the web interface remain unusable.

Cheers


In my opinion, there are something wrong with your configuration ,did you configure forward port?
Now, could you confgure other function? Only port isolation will display error message?
0
0
#4
Options
Re:T1700G-28TQ port isolation
2018-01-17 00:01:21
Yes, forward port were setup, in fact I could see (via ssh I could only look at settings, via telnet I could also set) all applied settings used by me to test.
Other functions like LAGG, VLAN, Spanning ecc are working great from a while.

### Before web and telnet




### Edit




### After settings are applied web and telnet show proper config changes, but Edit page is blank so I cannot undo or add anything else... well I could add, but blindly or having two tabs open:


File:
tplink-port-isolation.jpgDownload
0
0
#5
Options
Re:T1700G-28TQ port isolation
2018-01-22 18:50:01

caiordo wrote

Yes, forward port were setup, in fact I could see (via ssh I could only look at settings, via telnet I could also set) all applied settings used by me to test.
Other functions like LAGG, VLAN, Spanning ecc are working great from a while.

### Before web and telnet


### Edit


### After settings are applied web and telnet show proper config changes, but Edit page is blank so I cannot undo or add anything else... well I could add, but blindly or having two tabs open:


In my opinion, this is not bug, if you want modify this setting, you only need choose port and fowarded port again.
0
0
#6
Options