problem with TL-WA5210G

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
problem with TL-WA5210G
problem with TL-WA5210G
2018-01-26 00:50:43
Model :

Hardware Version :

Firmware Version :

ISP :

hi
i have problem with TL-WA5210G
here is my network



192.168.1.40 is Access Point
192.168.1.41 is client
problem is that it is often unable to connect to 192.168.1.41. even ping is impossible. i was trying to set up ping watch dog to 192.168.1.1 with interval 60s, Delay: 300s and Fail Count:2
before it was to 192.168.1.40 with interval 300s, Delay: 300s and Fail Count:3
before 192.168.1.41 stop work in1 month, sometimes in1 week, now it is dayli
what is wrong at my settings? or TL-WA5210G is old ? or what can be wrong?
0
0
#1
Options
16 Reply
problem with TL-WA5210G
2018-01-26 03:07:08
Model :

Hardware Version :

Firmware Version :

ISP :

hi. i have problem with freezing TL-WA5210G







[/TD]
[TD="colspan: 2"]
[/TD]
[TD="colspan: 2"]












[/TD]
[TD="colspan: 2"]4.4.8 Build 130502 Rel.61441n
[/TD]
[TD="colspan: 2"]WA5210G v1 0816311C
192.168.1.40 is access point
192.168.1.41 is client
with 192.168.1.40 is everything ok
i have problem on 192.168.1.41
i set up ping watch dog Interval:60s Delay:300s Fail Count:2 and it freeze every day
before it was Interval:300s Delay:300s Fail Count:3 and it freezed one time in month, sometimes in week
please help me with settings

0
0
#2
Options
Re:problem with TL-WA5210G
2018-01-26 16:20:16
How long have they been worked for?
AFALK, this model is already off production. It's time to upgrade your network.
I would recommend CPE510 or CPE520
0
0
#3
Options
Re:problem with TL-WA5210G
2018-01-26 17:01:28
they have been worked for 4 years maybe.
0
0
#4
Options
Re:problem with TL-WA5210G
2018-01-26 21:55:42
Did you connect the ground terminal (no connection to the ground terminal shown in your picture :D)?
If not, the AP could probably have been damaged by ESD/lightning.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#5
Options
Re:problem with TL-WA5210G
2018-01-26 22:30:11
it is not connected. is it neccesary? for example it work now. but i am waiting when it stops
0
0
#6
Options
Re:problem with TL-WA5210G
2018-01-26 22:36:45

mato85 wrote

it is not connected. is it neccesary? for example it work now. but i am waiting when it stops


Every outdoor device needs proper grounding. Otherwise you risk damage due to ESD even for indoor devices connected directly to the outdoor device.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#7
Options
Re:problem with TL-WA5210G
2018-01-26 22:46:22
okey. but for now, do you think that this is problem?
0
0
#8
Options
Re:problem with TL-WA5210G
2018-01-26 23:14:24

mato85 wrote

okey. but for now, do you think that this is problem?


It probably could be the reason for an AP freezing, but it could also be any other defect, for example a damage caused by natural aging of components. Anyway, if the AP constantly freezes after it has worked for 4 years, something destructive to its components must have occurred.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#9
Options
Re:problem with TL-WA5210G
2018-01-26 23:32:18
POE injector is 6-8m from device and it work in company where are starts of 1-4kW motors often. maybe this is reason?
0
0
#10
Options
Re:problem with TL-WA5210G
2018-01-27 08:36:52

mato85 wrote

POE injector is 6-8m from device and it work in company where are starts of 1-4kW motors often. maybe this is reason?


I'm not an electrician nor an appraiser, but why don't you just replace the faulty device? It's not that expensive to justify hours of investigation - if it freezes again and again, it's almost certainly broken.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#11
Options