CPE510 No internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE510 No internet connection
CPE510 No internet connection
2018-03-09 18:03:22
Model :

Hardware Version :

Firmware Version :

ISP :

Good day,
today, I have and existing connection between 2 CPE510's, they're already connected and then I wanted to add another two connection.

1. the Receiver_cpe510a (client) is connected to Transmitter_cpe510a (ap router), and then, my Receiver_cpe510a's lan is connected to a TL-WR840N router.
2. Now, i want to add another Transmitter_cpe510b and i connected its lan cable in one of the TL-WR840N's lan port where the Receiver_cpe510a is connected. Now, when i tried to test the new Transmitter_cpe510b, it has no internet connection. It should have internet connection because the Receiver_cpe510 is connected to the TL-WR840N . right? Why is that the new Transmitter_cpe510 has no internet connection?

-- note: I already have configured Transmitter_cpe510b as AP ROUTER.




0
0
#1
Options
3 Reply
CPE510 No internet connection
2018-03-09 18:18:10
Model :

Hardware Version :

Firmware Version :

ISP :

Good day,

today, I have an existing connection between 2 CPE510's, they're already connected and has internet connection and then I wanted to add another connection (transmitter and receiver).

1. the Receiver_cpe510a (client_operation mode) is connected to Transmitter_cpe510a (ap router_operation mode), and then, my Receiver_cpe510a's lan is connected to a TL-WR840N router.

2. Now, i want to add another Transmitter_cpe510b and i connected its lan cable in one of the TL-WR840N's lan port where the Receiver_cpe510a is connected. Now, when i tried to test the Transmitter_cpe510b it has no internet connection. It should have internet connection because the Receiver_cpe510 is connected to the TL-WR840N right? Why is that the new Transmitter_cpe510 has no internet connection? -- note: I already have configured Transmitter_cpe510b as AP ROUTER.
0
0
#2
Options
CPE510 No internet connection
2018-03-09 18:19:48
Model :

Hardware Version :

Firmware Version :

ISP :

Good day,
today, I have an existing connection between 2 CPE510's, they're already connected and has internet connection and then I wanted to add another connection (transmitter and receiver).

1. the Receiver_cpe510a (client_operation mode) is connected to Transmitter_cpe510a (ap router_operation mode), and then, my Receiver_cpe510a's lan is connected to a TL-WR840N router

2. Now, i want to add another Transmitter_cpe510b and i connected its lan cable in one of the TL-WR840N's lan port where the Receiver_cpe510a is connected. Now, when i tried to test the Transmitter_cpe510b it has no internet connection. It should have internet connection because the Receiver_cpe510 is connected to the TL-WR840N right? Why is that the new Transmitter_cpe510 has no internet connection? -- note: I already have configured Transmitter_cpe510b as AP ROUTER.
0
0
#3
Options
Re:CPE510 No internet connection
2018-03-10 05:18:02
First of all, in bidirectional links there is no such thing as "Transmitter" and "Receiver". Both CPEs are transmitting and receiving, albeit not at the same time.

Next, the AP router mode creates a router on the CPE, so its LAN interface becomes actually a WAN interface and needs to be connected to the modem/main router (the TL-WR840N), while its WLAN interface becomes the LAN:






If you connect the CPE running in client mode to the WR840N, you just bridged your WR840N LAN with the CPE's WLAN which makes not much sense if the second CPE runs in AP router mode. Of course, wireless clients connecting to the CPE running in AP router mode will have Internet, but devices connected to its Ethernet port (now WAN) do not have Internet access.

Maybe you can draw a picture of what you want to achieve with AP router mode, but probably simple AP mode would fit also if just want to achieve Internet access over the links (and please delete the double/triple posts).
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options