CPE210 Setup Help

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE210 Setup Help
CPE210 Setup Help
2018-04-04 09:02:15
Model : CPE210

Hardware Version : 1.1

Firmware Version : 2.1.6 Build 20170908 Rel. 45233(5553)

ISP : Frontier


I just got Frontier DSL. It's IP is 192.168.254.254

So I set the CPL up as 192.168.254.111

I plug it in to the modem and it connects and looks like it's working when I log into the modems management page.

Problem is when I try and connect to the CPE wireless I get incorrect password. If I take protection off I get unable to join network.


Usually a router has a wan side and a lan side, when I set this up as AP it only has a network tab for the lan.

So I'm missing something I guess.

I had this one set up as a client before and it was doing ok but I'm switching to Frontier now.

The frontier is in a different building then where I need it so I'm using one CPE to send wireless and another to catch it.

Do I have to have my whole network on the .254.xxx net? I usually use 0.xxx.


Any help appreciated.

Thanks
0
0
#1
Options
1 Reply
Re:CPE210 Setup Help
2018-04-04 23:11:27
OK, just remembered. I would make the two CPE's on the 254.xxx net then the client one is hooked to the wan port of my main router in the other building where it would have a wan address of 254.xxx and a lan address of 0.xxx.

Not sure why I can't connect wirelessly to the CPE.
0
0
#2
Options