tl-sg2210p Vlan -trunk configuration

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

tl-sg2210p Vlan -trunk configuration

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
tl-sg2210p Vlan -trunk configuration
tl-sg2210p Vlan -trunk configuration
2018-09-10 22:18:10 - last edited 2018-09-13 06:29:00

Hi I a a newbie with vlan configuration can you please help me cause I though I had it correct but it doesn’t work .

So it’s very simple I have the default vlan 1 that goes to all ports except the port 6 which is vlan 100

and I have in the port 1 the incoming connection from the router vlan1 and vlan 100  and port 6 vlan 100 .

so my question is how do I make the port 1 as a trunk and how to make the port 6 to only have vlan 100 the rest of the ports are only vlan 1.i used to have a tough switch ubnt and it was different .

thanks in advance

chris 

  1      
  1      
#1
Options
1 Accepted Solution
Re:tl-sg2210p Vlan -trunk configuration-Solution
2018-09-11 10:02:58 - last edited 2018-09-13 06:29:00

Please refer to the following configuration. If it can solve your problem, please choose this reply as the best solution.

 

VLAN1:

Port1:  tagged 

Port2-5,7-8:  untagged 

 

VLAN100:

Port1:  tagged 

Port6:  untagged

 

PVID:

Port1-5,7-8:  1

Port6:  100

Recommended Solution
  6  
  6  
#4
Options
3 Reply
Re:tl-sg2210p Vlan -trunk configuration
2018-09-11 08:57:45

Hi Chris

    

    In my opinion, the Tp-LINK FAQ may be useful for you.

    https://www.tp-link.com/en/faq-544.html

    https://www.tp-link.com/en/faq-328.html

   

    Due to Tp-LINK Switch have changed New UI, but your switch is old, so I think these two FAQ may be fit for you.

    PS: Please note to change the PVID value also.

  0  
  0  
#3
Options
Re:tl-sg2210p Vlan -trunk configuration-Solution
2018-09-11 10:02:58 - last edited 2018-09-13 06:29:00

Please refer to the following configuration. If it can solve your problem, please choose this reply as the best solution.

 

VLAN1:

Port1:  tagged 

Port2-5,7-8:  untagged 

 

VLAN100:

Port1:  tagged 

Port6:  untagged

 

PVID:

Port1-5,7-8:  1

Port6:  100

Recommended Solution
  6  
  6  
#4
Options
Re:Re:tl-sg2210p Vlan -trunk configuration
2018-09-13 06:29:21

Thanks it worked fine 

  0  
  0  
#5
Options

Information

Helpful: 1

Views: 8293

Replies: 3

Related Articles