CPE220 Remote Management WAN port

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE220 Remote Management WAN port
CPE220 Remote Management WAN port
2018-09-15 02:31:31 - last edited 2018-09-15 21:18:57

Hi,

 

I want to enable Remote Management using WAN port.

Currently I can do Remote Management only from wireless or LAN port.

How to achieve that?

 

tq

  0      
  0      
#1
Options
1 Accepted Solution
Re: CPE220 Remote Management WAN port-Solution
2018-09-15 19:55:29 - last edited 2018-09-15 21:18:57

nbctcp wrote

My pc and WAN port of CPE220 are in the same subnet.

So no need port forwarding here.

 

In this mode (AP Router or AP Client Router) you need to specify the IP of the PC allowed to remotely login:

 

 

If you want to allow all IPs from the WAN, set the IP to 255.255.255.255. The default (0.0.0.0) denies access to any device in the WAN. 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#6
Options
6 Reply
Re: CPE220 Remote Management WAN port
2018-09-15 11:28:33 - last edited 2018-09-15 11:28:53

How to achieve that?

 

 

Add port forwarding on your router to the CPE.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#2
Options
Re:Re: CPE220 Remote Management WAN port
2018-09-15 13:33:52

Maybe I am not so clear.

My pc and WAN port of CPE220 are in the same subnet.

So no need port forwarding here.

Telnet to WAN port port 443 is blocked

I think firewall in CPE220 that blocked incloming to port 443

  0  
  0  
#3
Options
Re:Re:Re: CPE220 Remote Management WAN port
2018-09-15 14:09:10
It seems you are using CPE220 in router mode or AP client router mode. In this case, you must log in via LAN/WLAN to enable remote management. Then you can access from WAN side. You can not directly enable remote management from WAN side.
  0  
  0  
#4
Options
Re:Re:Re:Re: CPE220 Remote Management WAN port
2018-09-15 14:34:07

LAN/WLAN Remote Management already enabled.

That's why I can access from LAN/WLAN but not WAN

  0  
  0  
#5
Options
Re: CPE220 Remote Management WAN port-Solution
2018-09-15 19:55:29 - last edited 2018-09-15 21:18:57

nbctcp wrote

My pc and WAN port of CPE220 are in the same subnet.

So no need port forwarding here.

 

In this mode (AP Router or AP Client Router) you need to specify the IP of the PC allowed to remotely login:

 

 

If you want to allow all IPs from the WAN, set the IP to 255.255.255.255. The default (0.0.0.0) denies access to any device in the WAN. 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#6
Options
Re:CPE220 Remote Management WAN port
2022-02-01 12:34:24

Saludos, Ya e probado todo para ver si puedo acceder de forma remota a la CPE220 y na me comunique con la asistencia de TP-Link pero no me dieron respuestas, creo que ellos deberian actualizar un firware que avilite la administracion remota, ya que ni el programa PharOs Control no lo hace

  0  
  0  
#7
Options