Omada Controller 3.1.13(Linux) has been released.

Omada Controller 3.1.13(Linux) has been released.
Omada Controller 3.1.13(Linux) has been released.
2019-05-28 14:25:50 - last edited 2019-07-29 09:40:56

Dear friends,

 

We are glad to share you that we have published Omada Controller 3.1.13 (Linux), which mainly adds RADIUS Accounting/Controller migrate and Site migrate/log for some portal authentication results.

 

You can download Omada Controller 3.1.13 (Linux) at the following link:

https://www.tp-link.com/en/support/download/eap-controller/#Controller_Software

 

1. RADIUS Accounting.

When we set External Radius Server portal, we can enable RADIUS Accounting to count the traffic of the client. With this feature, the user can be billed accordingly, and it can also be used for statistical purposes and general network monitoring.

 

2. Controller migrate and Site migrate.

With Controller Migrate function, you can migrate your configurations and data from the current controller to any other controller that has the same or higher version. With Site Migrate function, you can migrate your configurations and data of a site to any other controller that has the same version.

 

3. Add log for some portal authentication results.

We have optimize the log content. When the clients pass the portal authentication or authentication fails, we can see the information from the log.

 

PS: Below are the detailed release note of Omada Controller 3.1.13 (Linux)for your reference.

 

 

New Feature/Enhancement:

1. Add RADIUS Accounting.

2. Add Controller migrate and Site migrate.

3. Add log for some of portal authentication results.

4. Support POST request for External Web Portal.

5. Optimize Site Management to allow you to import site.

6. Optimize the performance when batch importing MAC address in MAC Filter.

 

Notes:

1. To use Omada Controller 3.1.X new features, you need to upgrade your EAP's firmware to the corresponding version.

2. The Omada Controller program needs to use the system's netstat command. If the Linux system does not have net-tools installed (which contain the netstat command), the program may run abnormally.

3. Supporting 64-bit Linux operating system, including Ubuntu 14.04/16.04/17.04/18.04.

4. Built-in JRE 1.8 Java environment.

5. Once upgraded to this version of Omada Controller, you will NOT able to downgrade to an earlier version.

6. Portal configuration will be lost after upgraded to Omada Controller 3.1.X from 2.4.8.

7. The log will be cleared when you upgrade the software from version 3.0.x to version 3.1.X.

1
1
#1
Options