CPE 510

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

CPE 510

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE 510
CPE 510
2019-07-30 23:43:06 - last edited 2019-07-31 00:55:49
Model: CPE510  
Hardware Version: V3
Firmware Version: latest

Hi, 

 

I setup two CPE510 | 5GHz 300Mbps 13dBi Outdoor antenna between two buildings - ( distance 60m ). I used AP - Client mode and looks perfect working, but when I copy in local network than maximum speed are 10Mbit/s (1-1.5Mbyte /s). What is problem? It has any setup problem? Regards, Rez

  0      
  0      
#1
Options
4 Reply
Re:CPE 510
2019-07-31 06:32:53

dub wrote

Hi, 

 

I setup two CPE510 | 5GHz 300Mbps 13dBi Outdoor antenna between two buildings - ( distance 60m ). I used AP - Client mode and looks perfect working, but when I copy in local network than maximum speed are 10Mbit/s (1-1.5Mbyte /s). What is problem? It has any setup problem? Regards, Rez

 

I remember that CPE has a speed test tool in the upper right corner of the management page. Maybe you can use this tool to have a test.

In addition, You can also adjust configuration in wireless Settings

  1. Channel Width. The Channel Width has an influence on the wireless speed. When there is little interfere, we recommend you to use 30/40MHz to get better throughput.
  2. Transmit Power. The higher the transmit power is, the farer the signal. In order to get maximum signal, normally we set the transmit power as the maximum value.
  3. Channel. The channel selection works as auto mode by default, we recommend you to use the Spectrum Analysis to analyze the channel and choose an uncongested channel.
  0  
  0  
#2
Options
Re:CPE 510
2020-04-27 00:55:46

@dub 

Hi My brother. Your problem is the Ethernet cable beetwen POE and CPE. Check correct terminal RJ45 and cable lenght. If not, check your cable quality, if recommended Cat 6 FTP Ethernet with ground lug, but some 5e should be work.

Regards

  0  
  0  
#3
Options
Re:CPE 510
2020-05-05 01:45:28

@NahuelC Why do not any of these TPLink radios have 1gb ethernet ports on them???  Will any new future ones have it?  All I see on specs of all of them are 10/100??

 

 

  0  
  0  
#4
Options
Re:CPE 510
2020-05-05 03:13:03

 

Doc2485 wrote

@NahuelC Why do not any of these TPLink radios have 1gb ethernet ports on them???  Will any new future ones have it?  All I see on specs of all of them are 10/100??

 

 

@Doc2485 Hi Doc. Really i don't know. I'm using two CPE 220 for Internet sharing between my house and my apartment and work fine (100 Mbs Download), 0% of lost. Check the link below, scroll th end page, you will check the devices with 1 gb Lan compatible.

 

https://www.tp-link.com/ar/business-networking/outdoor-radio/wbs510/

 

Doc, what do you need do? Maybe i can help you.

 

Regards

 

 

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1310

Replies: 4

Related Articles