Trouble setting up link with 2 CPE210s

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Trouble setting up link with 2 CPE210s
Trouble setting up link with 2 CPE210s
2019-11-03 23:53:23 - last edited 2019-11-04 07:22:55
Model: CPE210
Hardware Version: V2
Firmware Version: 2.2.0 Build 20190228 Rel. 34494 (5553)

I am setting up a pair of CPE210s to transmit internet between two cabins.  For now I am testing the setup in my house.  I have the first CPE210 (called the "transmitter") connected to my ISP-provided router/access point.  Using a computer connected to the ISP router, I configured the transmitter CPE210 as an access point with its own SSID.  The transmitter is pointed across the room at the second CPE210, which I'll call the "receiver".  The receiver CPE210 is connected to another router/wifi access point, plugged into the WAN port of that device, which I will refer to as remoteWifi.  I connecteded my laptop (wirelessly) to remoteWifi, from where I could navigate to the receiver CPE210 for configuration.  I configured the receiver to be in client mode, and selected the SSID that I had configured the transmitter with.  (The fact that the SSID showed up in the list of networks was an encouraging sign).  I entered the password I had created for the link network.  After a small delay, the receiver's Pharos status screen shows the expected SSID as the "Root AP SSID", and shows a connection.

 

On the remoteWifi device, I set the "default gateway" to 192.168.0.254 - the address of the receiver CPE210 (connected to the WAN port of remoteWifi).  But from the laptop connected to remoteWifi, I'm unable to reach the outside world, and I'm not sure what is wrong or what to do next.

 

Thanks in advance,

Jeff

 

0
0
#1
Options
7 Reply
Re:Trouble setting up link with 2 CPE210s
2019-11-04 09:28:02

Wrong gateway defined. The gateway for the remote WiFi AP is still your ISP-provided router, not the CPE.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:Trouble setting up link with 2 CPE210s
2019-11-04 14:25:31

@JeffM 

That makes sense, but I am confused about one thing:  both CPE210s have the same IP address (192.160.0.254), which I presume is OK because they are on different LANs.  My ISP router used to use this address, but I changed it to 253 because I couldn't find any way to change the ip address of the CPE210.  If I enter 192.168.0.253 as the default gateway on remoteWifi, will that get sent over the link between the two CPE210s and eventually be picked up by the ISP router?  If so, does that mean that I have to make sure that the IP addresses used are distinct on the two LANs?  I can go ahead and just try it, but I would not expect a LAN address on one LAN to work on another?

Thanks, Jeff

 

0
0
#3
Options
Re:Trouble setting up link with 2 CPE210s
2019-11-04 14:42:49 - last edited 2019-11-04 14:43:27

 

JeffM wrote

both CPE210s have the same IP address (192.160.0.254), which I presume is OK because they are on different LANs.

 

 

No, both CPEs are in the same LAN (if used in AP and Client mode respectivly) and they need to have different IP addresses.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options
Re:Trouble setting up link with 2 CPE210s
2020-04-14 11:50:58

@JeffM 

Hey bro, did you get the solution cause I'm having the same problem..

My AP cpe210 is not taking any data from ISP router..

0
0
#5
Options
Re:Trouble setting up link with 2 CPE210s
2020-04-14 12:21:21

@Nav32, »not taking any data from ISP router« is far too vague information to be able to help.

 

Please describe your network topology or – even better – post a network diagram with all settings of the CPEs, their operation mode, IP addresses used etc.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:Trouble setting up link with 2 CPE210s
2020-04-14 16:49:26

@R1D2 

Hey,

I have 2 CPE 210 one of them i made Access point and ita connected to ISP router and its IP is 192.168.0.254, while the other CPE is in client mode having IP 192.168.0.250 and its connected to my pc. The distance between them is around 200 meter according to google map. I can open Pharos interface both of CPE's on my computer on the Client side by changing IP of my computer which is 192.168.0.10. But when i make IP address automatic configure IP on computer ( Client side) it shows Unidentified connection and no internet.

Settings on AP side are

Static mode

AP name is CPE210 AP

IP 192.168.0.254

Country Saudi Arabia 

Security WPA/PSK, WPA2/PSK2

transmission is 11dbm

Distance is 1km

 

And Client side settings are

Staic mode 

IP 192.168.0.250

Country saudi arabia 

Security as Access point

Transmission 11dbm

Distance 1km

After survey connected to the Access Point with password

It shows on status tab LAN0 is connected to 100mb port but on signal no transmission.

Should i do some ISP IP address addition on the client side computer or wifi router on which i want to get connection? 

0
0
#7
Options
Re:Trouble setting up link with 2 CPE210s
2020-04-14 21:47:28 - last edited 2020-04-14 21:49:56

@Nav32, I recommend to set the CPE's IPs to unused IPs from your regular network. For example, if your network is 192.168.1.0, set first CPE in AP mode to static IP 192.168.1.254 and second one in Client mode to 192.168.1.253 (provided those addresses are unused, else use other IPs which fit into your network).

 

  • Next, set «Distance« to either »Auto« or 0.3 km.
  • Set wireless mode to 802.11n-only, 20 MHz channel width.
  • Set Tx power to maximum level allowed in your region.
  • Ensure that antennas (on the front of the CPEs) are propery aligned to each other. Use antenna alignment tool of the CPEs to check.
  • Make a WiFi survey on the Client CPE, select the WLAN, lock to the WLAN, remember to »Apply« as well as to »Save config«.

 

If your router doesn't provide a DHCP address for whatever reason, test with static settings on your PC (static IP, e.g. 192.168.1.10, gateway to router's IP, DNS server to router's IP, too). Then ping first CPE from the laptop, then ping second CPE, then ping the router. Next, ping a site on the Internet (e.g. 8.8.8.8), eventually try DNS and address a website in your browser.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#8
Options