Cant Log in to Pharos CPE management page

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cant Log in to Pharos CPE management page
Cant Log in to Pharos CPE management page
2019-11-17 02:27:33 - last edited 2019-11-18 02:29:30
Model: CPE210
Hardware Version: V2
Firmware Version: 2.2.0 Build 20190125 Rel. 36261 (0000)

I cant log in to the PharOS guys even i already assign a static IP address to my computer base on installation guide.

 

 

0
0
#1
Options
4 Reply
Re:Cant Log in to Pharos CPE management page
2019-11-17 11:01:16 - last edited 2019-11-18 02:29:30

 

Don_A wrote

I cant log in to the PharOS guys even i already assign a static IP address to my computer base on installation guide.

 

 

I guess you use Windows?

 

Connect the Pharos device directly to your PC, not the network and perform a factory reset to be sure. Set your PC's IP to the 192.168.0.0 subnet (e.g. to 192.168.0.10). Turn off the firewall and anti-virus scanners and try again. Clear the browser's cache, use Firefox or Chrome browser instead of Edge or Internet Exploder, ehm, Explorer, address the Pharos web UI at IP 192.168.0.254.

 

If this doesn't work, try to ping the CPE. Does the ping work? If so, but still no web UI, something on Windows tries to waste your time.

 

BTW: It's called Pharos, named after the famous lighthouse of Alexandria, and it has an own subforum here for discussions.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:Cant Log in to Pharos CPE management page
2019-11-17 12:37:27 - last edited 2019-11-18 02:29:30

@R1D2 thank you brother, my CPE is now working. I just try to log in to another pc. Now everything is fine. The only problem is the height of my pole, around our house are so many trees making my CPE losses signal. 

0
0
#3
Options
Re:Cant Log in to Pharos CPE management page
2019-11-17 12:45:12 - last edited 2019-11-18 02:29:30

 

Don_A wrote

The only problem is the height of my pole, around our house are so many trees making my CPE losses signal. 

 

Glad it works. Yes, CPEs used for a directional link are very sensitive to fresnel zone clearance. CPE510 more than CPE210, but the former performs better than the latter in terms of wireless throughput if used in an overcrowded area.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options
Re:Cant Log in to Pharos CPE management page
2021-02-27 19:19:53

@R1D2 

I'm having the same issue.  Cleared cache, and turned off firewall and virus protection.  site htpp//192.168.0.254 cannot be reached.  I changed the ethernet static IP to 192.168.0.10.

I am hooked up to the LAN port of the power supply.  I'm new to this so not sure how to ping.

I'm trying to do a dry run in the house before going outside.  I'm sure it's something I'm doing since I am new to all of this.

R1D2 wrote

 

Don_A wrote

I cant log in to the PharOS guys even i already assign a static IP address to my computer base on installation guide.

 

 

I guess you use Windows?

 

Connect the Pharos device directly to your PC, not the network and perform a factory reset to be sure. Set your PC's IP to the 192.168.0.0 subnet (e.g. to 192.168.0.10). Turn off the firewall and anti-virus scanners and try again. Clear the browser's cache, use Firefox or Chrome browser instead of Edge or Internet Exploder, ehm, Explorer, address the Pharos web UI at IP 192.168.0.254.

 

If this doesn't work, try to ping the CPE. Does the ping work? If so, but still no web UI, something on Windows tries to waste your time.

 

BTW: It's called Pharos, named after the famous lighthouse of Alexandria, and it has an own subforum here for discussions.

 

0
0
#5
Options