cpe210 not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

cpe210 not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
cpe210 not working
cpe210 not working
2019-11-25 15:01:13 - last edited 2019-11-30 23:55:29
Model: CPE210  
Hardware Version:
Firmware Version:

Ok have spent 18 hours trying to setup wireless to an out building 600 ft from house . using two cpe210 's . the one at the house set in AP mode , the one at the building is in client mode. Everything seems fine on my desk , I can program each as instructed , once I put them up I can no longer get into the pharos app or ping the client from the house , all the green lights are on but no internet. I'm not an IT type but thing I am ok with basics , but this is frustrating. Have reset three times and started over , out come the same. Any suggestions would be appreciated.

  0      
  0      
#1
Options
1 Accepted Solution
Re:cpe210 not working-Solution
2019-11-30 23:33:27 - last edited 2019-11-30 23:55:29
So i got back at it , cpe210 in ap mode and cpe 210 in client mode ,configured (was a bad cable). from client mode can ping the house 4 times iinstantly but no internet in the building. Tried a new router at the house (ap mode) no change . Any ideas?
Recommended Solution
  0  
  0  
#5
Options
5 Reply
Re:cpe210 not working
2019-11-26 00:28:33 - last edited 2019-11-26 00:30:35

Did you change the default IP address of the two CPEs?

 

If you did already, set the wireless network to 802.11n-only mode, channel width to 20 MHz and distance to either Auto or the actual distance. Then carefully align the CPEs so that their antennas are facing on a straight line to each other. Use the antenna alignment tool, adjust the client AP, then adjust the master AP, then fine-tune the client AP and finally fine-tune the master AP until you see a stable link with a good signal-to-noise ratio.

 

And before testing Internet access check whether you can ping the client AP, then the master AP, then the router. Test it using a laptop with a wired connection to the client AP. If done, remember to properly ground both CPEs (see the Quick Installation Guide).

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#2
Options
Re:cpe210 not working
2019-11-26 13:04:19
thanks for your quick reply , unfortunately i am away from the farm for a couple days , but when I get back I will try this again . I used the quick set up , but may have to go in to tabs and input some other information manually to get it to save. Just a thought
  0  
  0  
#3
Options
Re:cpe210 not working-Solution
2019-11-30 23:33:27 - last edited 2019-11-30 23:55:29
So i got back at it , cpe210 in ap mode and cpe 210 in client mode ,configured (was a bad cable). from client mode can ping the house 4 times iinstantly but no internet in the building. Tried a new router at the house (ap mode) no change . Any ideas?
Recommended Solution
  0  
  0  
#5
Options
Re:cpe210 not working
2019-12-01 12:12:06

Hi Waded,

 

you can check network settings on your client device connected to the remote CPE.

 

Does the laptop/PC get a default gateway (the IP of the router connected to the local CPE)? If not, set your laptop/PC to static IP settings (IP address, netmask, default gateway, DNS server) and try again. If this does not work either, there must be something wrong in your network setup. Maybe you can post the network topology with the IP addresses you asigned the router, the CPEs and your laptop/PC.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#6
Options
Re:cpe210 not working
2019-12-02 01:47:35

@R1D2 

 

Good Evening R1D2

 

So like I said earlier I did have a bad cat 6 at the house hooked to the ap side , replaced that and was able to configure both AP And client units but did not have internet.

Read you're last post a couple times and came to the conclusion that I was over thinking all this having gone back and forth several times. Figured it can't be as difficult as I was making it. Reset both units back to factory again , threw out what I thought I knew, and slowly started to reconfigure making notes of exactly what i was doing at the house on the AP cpe210 , then went back down to my building and carefully reset the client cpe210. Instantly had internet (strong and healthy at that). I am thinking I had something different originally. Thanks for your help in getting me thinking  straight . Now I can start working on getting my eight cameras up and working.

 

Have a great day

Wade

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 1228

Replies: 5

Related Articles