CPE210 doesn´t work in any configuration

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

CPE210 doesn´t work in any configuration

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE210 doesn´t work in any configuration
CPE210 doesn´t work in any configuration
2019-12-10 17:03:42 - last edited 2019-12-11 05:34:16
Model: CPE210  
Hardware Version: V3
Firmware Version: 2.2.1 Build 20190620

Good afternoon,   I have the CPE210 and would like to use it either as repeater, or in AP , Client Router mode.  However I want to catch an existing Wifi signal and connect my own devices.  I have tried repeater mode and it worked once. But sometimes only on my Andoid, then on the laptop from time to time. Now not at all. I have set up everything and have a signal from the AP, but when i connect my laptop wireless it just shows , no internet connection, and when it´s connected with wire, it also shows, no internet connection. 

I just don´t know why it won´t connect to the AP correct?  have as well reset several times.

 

Would be glad to get an idea how i can make it work ? And what could be the best operating mode ? 

 

Thanks in advance.

  0      
  0      
#1
Options
2 Reply
Re:CPE210 doesn´t work in any configuration
2019-12-11 07:36:11

@the.crab 

In fact, I don't suggest you use repeater mode. TP-Link CPE product only support one direction antenna.

But for repeater mode, cpe needs to receive data and send data at the same time in two directions.

So we usually only use AP mode and client mode. We rarely use repeater mode.

  0  
  0  
#2
Options
Re:CPE210 doesn´t work in any configuration
2019-12-11 11:17:49 - last edited 2019-12-11 11:24:59

 

the.crab wrote

Would be glad to get an idea how i can make it work ? And what could be the best operating mode ? 

 

You would use AP Client Router mode if you want to create your own subnet. Note that CPEs are designed for directional links, so you would connect the CPE210 wirelessly to the existing WiFi AP (remote site) and connect another AP via cable to the CPE210 at the local site to distribute the WLAN locally.

 

If you mount the CPE210 so that your other devices are inside the 65º beam width of the CPE's antenna, local WLAN distribution could even work wirelessly in addition to the wireless link to the remote AP (you can enable/disable the local AP function of the CPE210 to try this).

 

But as Scott.Tao wrote already, the repeating function in AP Client Router mode isn't recommended for reliable WLAN operation, so consider to use a cheap AP (or a WiFi router configured as an AP, that's without the routing function) wired to the CPE210.

 

See this post how to set up the CPE210 in AP Client Router mode.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 938

Replies: 2

Related Articles