TL-SG1016DE Easy Smart - Cascade issue

TL-SG1016DE Easy Smart - Cascade issue
TL-SG1016DE Easy Smart - Cascade issue
2020-04-06 18:27:55
Hardware Version: V3
Firmware Version: 1.0.1 Build 20180629 Rel.58355

I have 2 TL-SG1016DE v3 Easy Smart switches. I want to use 1 to feed the first floor and 1 to feed the second floor.

 

But when I connect these 2 switches together they create some type of broadcast storm and bring the whole network down. Can these 2 switches not be used together???

 

Thoughts? Suggestions?

 

TIA

 

 

 

 

0
0
#1
Options
5 Reply
Re:TL-SG1016DE Easy Smart - Cascade issue
2020-04-07 09:25:47

@TriuneTechAZ 

 

If you use multiple cables to connect these 2 switches together, then you need to set up LAG on both switch.

If you only use one cable to connect them, then it should not cause broadcast storm. Maybe you can check their IP address. They use 192.168.0.1 by default and may get the IP address from DHCP server. Please make sure that they have not IP confict with each other and with your other devices.

0
0
#2
Options
Re:TL-SG1016DE Easy Smart - Cascade issue
2020-04-07 16:17:40

They are interconnected by a single CAT5e cable. They are running the latest firmware. I even Factory Reset them after the firmware upgrade.

 

They have been IP'ed to 10.x.x.2 and 10.x.x.3. I've tried everything I can think of, but can not connect them directly together to cascade.

 

Other thoughts? Ideas?

 

TIA

 

 

0
0
#3
Options
Re:TL-SG1016DE Easy Smart - Cascade issue
2020-04-08 02:29:41

@TriuneTechAZ 

 

There should not be loop according to your information. Are you convenien to post your topology and what clients you used? Is it possible that some devices connected to the switch form the loop? 

If there are only two switches connected each other, we will not see the issue. If you don't mind, you can try to remove the suspicious device from the switch, to check if network could be recovered.

 

ps: If the problem is broadcast storm, you should see the LED of switch falshes quickly. So you can check the LED to confirm the problem.

0
0
#4
Options
Re:TL-SG1016DE Easy Smart - Cascade issue
2020-04-08 15:48:45

Happy to provide the diagram ...

 

+----------+                        +----------+                       +----------+

| router   |---------------------| 1016DE|--------------------| 1016DE|

+----------+                        +----------+                        +----------+

       |                                    |  |   |                                  |    |

   EAP245v3                     Windows 10                       Windows 10

                                          clients                                 clients

 

There you go, this is the set up.

 

If I simply plug in the second 1016DE to the first 1016DE it takes about 30 seconds for the broadcast storm to overwhelm the LAN. No other connections! Just plug in a single patch cable to connect the second 1016DE with NO clients connected to second 1016DE is all it takes.

 

To the best of my knowledge there is NO loop. How can there be when a single cable connects the second switch? No other connections to second switch!

 

TIA

 

 

0
0
#5
Options
Re:TL-SG1016DE Easy Smart - Cascade issue
2020-04-09 01:20:16

@TriuneTechAZ 

 

Thanks for your information. If you don't mind, could you provide a short video about the LED status when you connect two switches? I will do the test in my lab as well. And did you change any settings on the switch?

0
0
#6
Options