SG2424p PoE not turning on "status off"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

SG2424p PoE not turning on "status off"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
SG2424p PoE not turning on "status off"
SG2424p PoE not turning on "status off"
2020-05-19 16:38:22
Hardware Version: V1
Firmware Version: 1.0.4 Build 20131219 Rel.76195

Bought this switch used for my home and i can not get the PoE part to work.

 

i have 2 unifi Access points working fine with PoE injectors.

 

The problem is i can not get the switch to turn on PoE

I have set the port i want to use to "enabled"

I have tried different ports

 

If i push the button on the switch all light goes out and it starts blinking in "system"

after a while i goes back to "speed" and all lights come on again.

everything is working fine meanwhile tho.

 

 

i know the switch is pretty old but maybe someone has an idea :)

 

 

/Kim

  0      
  0      
#1
Options
1 Reply
Re:SG2424p PoE not turning on "status off"
2020-05-20 10:23:26

@Kim.J., first upgrade firmware of the switch. Latest firmware is from 2016-04-11 and it fixes a PoE-related bug (see release notes).

 

Next, check whether the APs require 802.3af/at (48 volts) or whether they require passive PoE (24 volts). If the latter, you cannpt power those APs using a switch which offers 802.3af/at.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 1102

Replies: 1

Related Articles