Another user that can't access CPE210 management page

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Another user that can't access CPE210 management page
Another user that can't access CPE210 management page
2020-06-01 00:08:02 - last edited 2020-06-03 01:15:10
Model: CPE210
Hardware Version:
Firmware Version:

I know this is a recurring topic, I am following past advice meticulously as far as I can tell. I removed my MacBook from my home network, set a static IP address and have my new CPE210 plugged in to it using ethernet (through an adapter for macbooks). I can see the antenna (using the app IPScanner Pro) at IP address ...254. So that's good, she's alive and kicking. 

 

Cannot ping her when she is connected to the macbook via ethernet, or when I connect her directly in to the network via ethernet. I have done two factory resets, after each still visible on IP Scanner Pro...  IP Scanner Pro has the ability to ping devices, and I get back an error "no route to host".

 

Help! Thank you!!! Be gentle with me I'm feel like I'm out of my element... but so close to success.

 

 

0
0
#1
Options
1 Reply
Re:Another user that can't access CPE210 management page
2020-06-03 10:50:12 - last edited 2020-06-03 10:51:13

@PaulWSR,

 

  • hard-reset the CPE to factory defaults (see Installation Guide for more info),
  • connect it to your MacBook,
  • set your MacBook to static IP 192.168.0.10,
  • address http://192.168.0.254/.

 

 

BTW: The grammatical genus of »CPE« is male. Whether it has a gender secs is our Social Justice Warrior trying to find out since ever, but the CPE so far ignored her dating offers.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options