No snmp data

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
No snmp data
No snmp data
2020-08-02 06:14:53
Hardware Version: V2
Firmware Version: Build 20190424

Hi,

Have enable the snmp v1/v2 and create a public comunity.

Using the Paessler snmp tester, i do not get the data => no reply from device from all MIB object ID's !!!!

With the Paessler tester i can see the data from 2 other appliances (firewall, nas) on the same network segment.

So network, firewall and other setting should be good.

Why is the switch not sendig data? Did i forgot something?

Here are the screen captures:

 

 

Any ideas?

Thanks

 

Patrick

0
0
#1
Options
3 Reply
Re:No snmp data
2020-08-03 07:14:50

@PAT281 

 

Not so familiar with SNMP, mayby the configuration guide from TP-Link website could help.

https://www.tp-link.com/en/configuration-guides/configuring_snmp_rmon/?configurationId=18105

 

Supported Public MIBs for TP-Link Switches

https://www.tp-link.com/en/configuration-guides/q_a_supported_public_mibs_for_tp-link_switches/?configurationId=2963

 

Good Luch!

0
0
#2
Options
Re:No snmp data
2020-08-03 13:01:16
Yes, that is the configuration guide i followed.... without success! Do i need to configure another setting? Thanks
0
0
#3
Options
Re:No snmp data
2020-08-05 08:07:05

@PAT281 

 

Hi,

 

Do not ask why, but this morning suddenly snmp works.

I do not understand but I am glad it is finally working.

Now i have to find the right OID for system name, uptime, temperature,....

 

Thanks

 

Patrick

1
1
#4
Options