Correct Mode of operation for CPE220

Correct Mode of operation for CPE220
Correct Mode of operation for CPE220
2020-10-01 03:22:49 - last edited 2020-10-15 03:28:17

Hi all

 

The descriptions of the modes in the instructions are not clear to me.

My attempted installation is as follows.

A TP-Link AC-1750 Wifi router serves a number of Smart Switches within it's range.

No internet connection.

 

I want to create a new zone of smart switches by connecting from an ethernet port on the AC-1750

to Lan port on the poE adapter (about 80 meters) , then from poE port on the adapter to the CPE220 poE port (about 20 meters).

 

What would be the correct mode to set up on the CPE220.

Currently on Access Point mode , my phone app shows 100% signal strength in my required area, but I can't ping or connect to it, even though

ssid is identical to the AC-1750 and is at 192.168.0.1 with the CPE220 at default (192.168.0.254)

 

Any constructive suggestions appreciated.

 

Regards

0
0
#1
Options
1 Accepted Solution
Re:Correct Mode of operation for CPE220-Solution
2020-10-09 21:37:42 - last edited 2020-10-15 03:28:20

Hi All

 

Managed to get a few hours on site to test and ended up getting it running.

 

First Problem.

The Ethernet cable to the aerial had one core not making contact.

A cheap tester (one that flashes lights from 1 to 8) on either end

showed the problem.

The cable looked perfect when inspected with a magnifier, but ....

 

Settings LAN:

I set the mode to AP as suggested (previously tried AP Router)

LAN Static IP

IP left as default (192.168.0.254)

Gateway set as Wifi Router IP: 192.168.0.1

 

Settings Wireless:

Region Test Mode (will have to see what best power setting is)

SSID same as Wifi Router

Security Mode same as Wifi Router

Password same as Wifi router.

 

I will now superimpose the 60 degree wifi beam on a map

and find the best location and rotation for the site.

 

Regards

 

 

Recommended Solution
0
0
#6
Options
7 Replies
Re:Correct Mode of operation for CPE220
2020-10-04 11:27:33 - last edited 2020-10-04 11:50:39

@Dinosaur1946 

 

I want to create a new zone of smart switches by connecting from an ethernet port on the AC-1750

to Lan port on the poE adapter (about 80 meters) , then from poE port on the adapter to the CPE220 poE port (about 20 meters).

 

You may need two CPEs for the setup, one as AP mode, the other as Client mode.

Router ------ CPE #1 in AP mode )))((( CPE #2 in Client mode ---- smart switches.

 

Additional note: please set unique IP address for the two CPEs to avoid IP conflict, for example, if the router's IP is 192.168.0.1, then set the two CPEs with IP 192.168.0,254, 192.168.0.253. The same for the smart switches and other devices in your network.

0
0
#2
Options
Re:Correct Mode of operation for CPE220
2020-10-05 05:14:50

@Yannie 

Hi Yannie

Many thanks for taking the time to reply.

My reading of the doc's indicate that using a single CPE220 in AP Router mode should do the job.

The complication is that there is no internet and all the tutorials about AP Router mode show

Internet and the CPE220 connected to the WAN port of a Modem.

So I am at a loss as to what the correct settings are for WAN & LAN

The smart switches are all controlled by the PC and need to have the same SSID regardless

of wether it is connected to the AC1750 direct or via the CPE220.

There is mention that the SSID can be the same as the Router/Modem.

 

So I really need advice as to what the WAN / LAN settings should be after looking at the picture.

 

So, I thought a picture is worth a thousand words.

0
0
#3
Options
Re:Correct Mode of operation for CPE220
2020-10-07 11:24:52 - last edited 2020-10-15 03:28:38

@Dinosaur1946 

 

The complication is that there is no internet and all the tutorials about AP Router mode show Internet and the CPE220 connected to the WAN port of a Modem.

So I am at a loss as to what the correct settings are for WAN & LAN

 

In AP Router mode, the CPE220 works just like a Router, so the port on the CPE220 works as WAN port, CPE220 needs to connect to the LAN port of the AC1750 for Internet.

 

The smart switches are all controlled by the PC and need to have the same SSID regardless of wether it is connected to the AC1750 direct or via the CPE220.

 

 

If you want the smart switches to communicate with the PC, set the CPE220 as Access Point mode instead and then configure it with the same SSID & password. Config guide for AP mode https://www.tp-link.com/en/support/faq/730/

0
0
#4
Options
Re:Correct Mode of operation for CPE220
2020-10-07 21:18:50

@Yannie 

 

Hi Yannie

 

The forums on TP-Link are a bit confusing, and I ended up posting on a US site as well.

I lived there for 7 years and bought the Archer A7 there.

The Forum in Australia (where I live) does not seem to get much traffic.

As my Installation is on the grounds of a Historical Museum, I have to pick my days for testing.

So need to be armed with all the info.

 

In AP Router mode, the CPE220 works just like a Router, so the port on the CPE220 works as WAN port,

CPE220 needs to connect to the LAN port of the AC1750 for Internet.

 

In AP mode:

So in other words if there is no internet, the devices on the CPE220 should be visible on my PC. ?

What about the Password, is it the password to access the ArcherA7 or is it a password for the devices

that are connected to the CPE to access the CPE ?

 

Regards

0
0
#5
Options
Re:Correct Mode of operation for CPE220-Solution
2020-10-09 21:37:42 - last edited 2020-10-15 03:28:20

Hi All

 

Managed to get a few hours on site to test and ended up getting it running.

 

First Problem.

The Ethernet cable to the aerial had one core not making contact.

A cheap tester (one that flashes lights from 1 to 8) on either end

showed the problem.

The cable looked perfect when inspected with a magnifier, but ....

 

Settings LAN:

I set the mode to AP as suggested (previously tried AP Router)

LAN Static IP

IP left as default (192.168.0.254)

Gateway set as Wifi Router IP: 192.168.0.1

 

Settings Wireless:

Region Test Mode (will have to see what best power setting is)

SSID same as Wifi Router

Security Mode same as Wifi Router

Password same as Wifi router.

 

I will now superimpose the 60 degree wifi beam on a map

and find the best location and rotation for the site.

 

Regards

 

 

Recommended Solution
0
0
#6
Options
Re:Correct Mode of operation for CPE220
2020-10-10 07:13:30

@Dinosaur1946 

 

Happy to hear that you finally get it to work! Although it's late but I'd like to answer it:

 

In AP mode:

So in other words if there is no internet, the devices on the CPE220 should be visible on my PC. ?

What about the Password, is it the password to access the ArcherA7 or is it a password for the devices that are connected to the CPE to access the CPE ?

 

From your diagram, the CPE connects to the ArcherA7 router via LAN cable, which is a basic setup for AP mode, the router will feed the Internet to the CPE AP. If there is no Internet from the ArcherA7 router, so there is no internet, the devices on the CPE220 are still able to see the PC since they all get LAN IP address from the ArcherA7.

 

Regard with the Password, I mean the wireless password that is used for the devices to connect with the CPE's WiFi. As you mentioned that "The smart switches are all controlled by the PC and need to have the same SSID regardless", I assume you'd need the SSID and password to be the same as the router's.

 

The password to access the ArcherAP or the CPE could be different or be the same, it's totally up to you.

0
0
#7
Options
Re:Correct Mode of operation for CPE220
2020-10-10 10:02:08

@Yannie 

 

Hi Yannie

 

Thanks for that.

The only correction I make is that the IP addresses of the Smart Switches are fixed.

Initially I had the problem that when the power went off/on the Archer would assign new IP's.

As the IP's were designated as belonging to a location (in the museum) that really stuffed things up.

 

Allocating them by MAC address didn't look to easy for my software.

But now I have the IP assigned as fixed in the Archer.

 

Which also explains why in AP Router mode the smart switches in it's zone would not have a fixed IP

as it was not set up that way in CPE220.

 

I must say I am impressed with the range of the CPE220.

Will have to look up legal limits of power setting.

Selecting Australia as the location sets it to 8dbm.

I wander what the legal limit is within your property boundaries.

 

In any case many thanks for your time and effort.

 

Regards

0
0
#8
Options