T2600G logs flooded with errors ' Failed to create Multicast Group hardware.'

T2600G logs flooded with errors ' Failed to create Multicast Group hardware.'
T2600G logs flooded with errors ' Failed to create Multicast Group hardware.'
2021-02-08 12:47:24
Hardware Version: V2
Firmware Version: 2.0.5 Build 20200304 Rel.55483(s)

I have setup multicast on a T2600G switch.

Very basic configuration for the time being (5 ports activated : 1 router + 4 devices).

 

IGMP : activated on VLAN 1

No static router ports defined.

 

MLD : activated on VLAN 1

No static router ports defined.

 

Multicast info shows :

- 1 or 2 IGMP groups active

- around 15  MLD groups active.

 

Logs are flooded with messages : (around 1 message per minute)

9
2021-02-08 13:22:59
MCAST
level_2
  Failed to create Multicast Group hardware.
10
2021-02-08 13:22:38
MCAST
level_2
  Failed to create Multicast Group hardware.
11
2021-02-08 13:21:20
MCAST
level_2
  Failed to create Multicast Group hardware.
12
2021-02-08 13:20:33
MCAST
level_2
  Failed to create Multicast Group hardware.
13
2021-02-08 13:18:27
MCAST
level_2
  Failed to create Multicast Group hardware.

 

 

ip igmp snooping vlan-config 1
ip igmp snooping vlan-config 1 immediate-leave
ip igmp snooping vlan-config 1 rtime 300
ip igmp snooping vlan-config 1 mtime 260
ip igmp snooping vlan-config 1 ltime 1

ipv6 mld snooping vlan-config 1
ipv6 mld snooping vlan-config 1 immediate-leave
ipv6 mld snooping vlan-config 1 rtime 300
ipv6 mld snooping vlan-config 1 mtime 260
ipv6 mld snooping vlan-config 1 ltime 1
 

Do you know where these errors comes from ?

How to get rid of them ?

 

Thanks for your help.

 

 

 

0
0
#1
Options
1 Reply
Re:T2600G logs flooded with errors ' Failed to create Multicast Group hardware.'
2021-06-20 12:38:19

@Elmer91 

 

Update on this topic for people reading this later:

It was a switch software bug solved by a beta firmware provided by TP-Link support.

0
0
#2
Options