CPE510 Point to Point no Internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE510 Point to Point no Internet connection
CPE510 Point to Point no Internet connection
2021-03-16 14:29:55 - last edited 2021-03-17 05:27:24
Model: CPE510
Hardware Version: V3
Firmware Version: 2.2.2 Build 20201111 Rel. 58267 (0000)

Hi please help..Im a newbie in Point to Point setup

 

router............................................>cpe510(AP)........................>cpe510(client)........................mikrotik haplight

ip 192.168.254.254                        192.168.0.253                      192.168.0.252                         192.168.254.112

 

connected but no internet connection

 

cpe(ap)

Signal Strength (Horizontal/Vertical):

N/A

Noise Strength:

 

N/A

SNR:

 

N/A

Transmit CCQ:

 

100

LAN

MAC Address:

xx-xx-xx-xx-F5-xx

IP Address:

192.168.0.253

Subnet Mask:

255.255.255.0

Port0:

100Mbps - FD

IPv6 IP Address/Prefix:

N/A

 

______________________________________________________________________

Cpe510(client)

 

Signal Strength (Horizontal/Vertical):

-43/-45 dBm

Noise Strength:

 

-94dBm

SNR:

 

53dB

Transmit CCQ:

 

100

LAN

MAC Address:

xx-xx-xx-xx-F6-xx

IP Address:

192.168.0.252

Subnet Mask:

255.255.255.0

Port0:

10Mbps - FD

IPv6 IP Address/Prefix:

N/A
0
0
#1
Options