T1600G-28TS trunking issue

T1600G-28TS trunking issue
T1600G-28TS trunking issue
2021-04-02 14:05:06 - last edited 2021-04-02 15:13:24
Hardware Version: V2
Firmware Version:

Hello,

 

I'm new with TP-Link products and I'm stuck with a trunk port configuration.

 

Basically, I have a proxmox server with a couple of VMs/containers running, including my Pfsense who act as L3 router for my inside network and as internet router.

 

For informations here is my proxmox configuration : 

 

 

My VMBR2 bridge is "VLAN aware" and bridge to enp4s0 physical port.

 

My VM is set to TAG frames with VID 2.

 

If i capture the traffic directly on my proxmox host, I can see my VLAN tag (on physical and bridge interfaces)

 

 

If I capture the traffic on the switch (monitor session) I cannot see the VLAN ID anymore,

 

 

Here is the switch configuration :


interface gigabitEthernet 1/0/24
  switchport general allowed vlan 2,10-14,99 tagged
  no switchport general allowed vlan 1
 

 

T1600G-28TS#sh interface switchport gigabitEthernet 1/0/24
 Port Gi1/0/24:
 PVID: 1
 Member in LAG: N/A
 Link Type: General
 Member in VLAN:
 Vlan      Name                Egress-rule
 ----      -----------         -----------
 2         N/A                 Tagged
 10        N/A                 Tagged
 11        N/A                 Tagged
 12        N/A                 Tagged
 13        N/A                 Tagged
 14        N/A                 Tagged
 99        N/A                 Tagged
 

 

I don't understand what I'm missing. If someone could help me it would be appreciated.

 

Thanks,

 

 

0
0
#1
Options
1 Accepted Solution
Re:T1600G-28TS trunking issue-Solution
2021-04-02 15:13:18 - last edited 2021-04-02 15:13:24

Problem solved.

 

My vlan configuration was right.

 

The proxmox firewall was actif on my pfsense trunk interface.

 

Recommended Solution
0
0
#2
Options
1 Reply
Re:T1600G-28TS trunking issue-Solution
2021-04-02 15:13:18 - last edited 2021-04-02 15:13:24

Problem solved.

 

My vlan configuration was right.

 

The proxmox firewall was actif on my pfsense trunk interface.

 

Recommended Solution
0
0
#2
Options
Related Articles