CPE210 connection to Deco M9+

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE210 connection to Deco M9+
CPE210 connection to Deco M9+
2021-05-03 13:56:44
Model: CPE210
Hardware Version: V3
Firmware Version: 2.2.3

Hello,

 

I'm trying to figure out why this is not working.

I've bought a CPE210 I usually connected to a TP-Link router without any issue.

This CPE210 is used to extend my wifi range outside my house because it is built with metal so wifi signal is not that good outside. So it is configured as a Repeater to extend the wifi SSID.

I've changed this router for a Deco M9+ mesh system.

I'm unable to connect the CPE210 as a repeater on the Deco M9+ system.

Tried different settings, reset to factory, lock to AP, connect with the survey function, but it seems to be disconnected from the wifi even if I'm indoor next to a Deco AP.

Disabled WDS, enforced encryption instead of Auto, forced and lock to AP on each Deco M9+ machine seen (set of 3, the 3 are seen by the CPE210).

No connection log on the Deco M9+ system.

 

Any hints or advice to connect? I've have no clue on why it is not working.

 

Thanks,

 

0
0
#1
Options
2 Reply
Re:CPE210 connection to Deco M9+
2021-05-10 06:40:46

@Bingoig11 

 

Hi, you may try to disable Fast Roaming and advanced features on Deco APP temporarily for a test, sometimes clients fail to connect to the Deco Wi-Fi when Fast Roaming enabled.

 

If you can find CPE on the client list again, you may tap on your CPE and disable Mesh on it.

 

Found suggestions from this FAQ.

3. Turn off the Fast Roaming feature.

Some devices may not be compatible with Fast Roaming thus fail to connect to the Wi-Fi network. In this case, it’s suggested to launch the Deco app and tap More -> Advanced. Find and turn off the Fast Roaming feature.

 

4. Turn off the 5G Wi-Fi network temporarily.

Some smart devices only support 2.4G Wi-Fi and need to be configured with a phone, and they require the phone to be on the same Wi-Fi band during configuration. In this case, turn off the 5G Wi-Fi network temporarily when setting up the smart device will solve the Wi-Fi connection issue.

 

Hope this is helpful.

 

0
0
#2
Options
Re:CPE210 connection to Deco M9+
2021-05-10 07:04:01

@Bingoig11 

 

I also found this, you can try to use the latest firmware which released by TP-Link.

Not sure which country are you based in, if you cannot find this firmware version on official TP-Link website, you'd better contact TP-Link tech support for help.

 

0
0
#3
Options